Jump to content
Ultimate Subaru Message Board

Recommended Posts

Hi

 

I have a Subaru Legacy Station wagon (made dec 2010, model year 2011 and registered for traffic mars 2012)

 

I have noticed that if the road is not that smooth/flat I hear rattling noise from the tailgate. It is soooo %€%£$®† annoying! It sounds like plastic against metal. I put myself in the back (trunk), my wife behind the steering wheel and took a trip in the neighborhood. When I pushed my palms against the platic on the inside of the tail gate (out) the noise was drastically reduced. A guess is that the big piece of plastic on the inside is not fastened correct or should have rubber between the plastic and the metal for dampening.

 

 

Is this piece of plastic easily removed without the risk to destroying it?

Anyone that have had this problem? What did you do about it?

 

Feedback very much appreciated

 

 

/Peo

Share this post


Link to post
Share on other sites

Hi,

 

Yeah you should be able to remove that plastic trim piece. There are typically little plastic clips that snap into the plastic trim piece and the tailgate. Over time they will loosen and you get the rattles. What I have done on my Impreza wagon is use some adhesive backed foam weatherstripping between the tail gate and trim piece to absorb some of the rattles.

 

A trim removal tool like this helps get the pieces off.

 

trimtool_main.jpg

 

Also, when you get the trim piece off, take another ride around the neighborhood to see if all the noises are gone, or if some are still there. There may be some connectors or other items in the tail gate that are rattling.

Share this post


Link to post
Share on other sites

I am all for the diy fixes, but if this car has factory warranty remaining let subaru deal with it before you take anything apart.

Share this post


Link to post
Share on other sites

I am quite sure I am more thorough than Subaru in this matter. Therefor I want to take a look at it first.

 

I manage to remove the big plastic trim piece enough to add something between the plastic and the metal. I took a silicon hose (from my nitro model helicopter. 2.5mm inner diam and 5 mm outer ) and cut it lenghtways and put it on the plastic trim piece. 90% of the noise gone !

 

Still little noise, but much less...

 

Then I put few rounds of tape (that electricians use) on this...

 

subaru_station_wagon_trunk_lock.png

 

And.. voilá! ALL noise gone !!

 

This gap between the rear gate panel and the body surface can easily be adjusted (I have not adjusted it). But it feels more like it is to thin than wrongly adjusted.

 

Any comments? Anyone that have seen this issue? Do you think an adjustment will do the trick. Or could it be to thin?

Share this post


Link to post
Share on other sites

So did you just wrap electrical tape around that metal latch piece?

 

I've noticed that on my Impreza that even with adjusting the metal latch piece the rear gate doesn't have as much "tension" when closed, so it does appear to rattle more. I may have to try the electrical tape trick.

Share this post


Link to post
Share on other sites

yeah.. The electricians plastic tape did the trick. I think I used 3 rounds of tape on it. But if of course depends on the tape used.

 

Maybe the metal latch piece should have been thicker. Construction error? Maybe... But I will know that for sure after trying to adjust it. But it closes smooth and _perfect_. So maybe I will continue with this tape alá MacGyver :) instead of adjusting it. If adjusted, the bolts torque should be 25 Nm according to the service manual.

 

You could see if this applies to you by putting a person in the trunk that push from the inside with his/her palms to see if it gets quiet when you drive. If it gets quiet it's probably this.. Or if you have a station wagon you could put something on the 2 rubber shims in the corners so the trunk-lid gets under press instead of having a person in the back.

Edited by pos

Share this post


Link to post
Share on other sites

If anyone is interested in a short summary with pictures......

 

The trunk rattle actually consisted of two problems with two separate solutions.

 

####

# 1 #

####

Problem:

Rattling plastic

 

Solution:

A silicon vacuum hose with 2mm inner diam used. Cut lengthwise with a scissor. After that the plastic trim was removed 1 cm (approx 1/3 inch) so that the lengthwise cut hose could be put on the trunk-lid plastic trim piece.

 

http://www.incedo.eu/~sjoholmp/misc_internet_links/legacy_station-trunk-rattle-fix/IMG_2662.JPG

http://www.incedo.eu/~sjoholmp/misc_internet_links/legacy_station-trunk-rattle-fix/IMG_2664.JPG

http://www.incedo.eu/~sjoholmp/misc_internet_links/legacy_station-trunk-rattle-fix/IMG_2665.JPG

http://www.incedo.eu/~sjoholmp/misc_internet_links/legacy_station-trunk-rattle-fix/IMG_2666.JPG

http://www.incedo.eu/~sjoholmp/misc_internet_links/legacy_station-trunk-rattle-fix/IMG_2667.JPG

 

####

# 2 #

####

 

Problem:

Probably to thin latch on the car makes the whole trunk-lid to rattle when driving on non flat ground (i.e ice and snow)

 

Solution:

A few rounds on electricians tape on lock latch (tips from a guy in a Swedish forum)

http://www.incedo.eu/~sjoholmp/misc_internet_links/legacy_station-trunk-rattle-fix/IMG_2668.JPG

 

Note:

The latch could be adjusted a bit (but I have not done that). A google search shows that people have had this issue. An adjustment often caused that the problem came back. So maybe their adjustments caused the trunk-lid get tighter so the rattle disappeared. But as it came back a theory is that it came loose very little after some time and started to rattle again. I think my trunk-lid is tight enough, closes perfect and has no play at all. So until proven otherwise, my opinion is that the latch piece on the car is little to thin which is fixed with the electricians tape (has no known drawbacks). I will continue with the tape as it's so easy to apply and remove. My opinion is that it could eventually be a construction problem.

Share this post


Link to post
Share on other sites

Fine work especially the split hose. In problem #1 I started at the last picture, I couldn't discern that something not factory original was present until I reviewed the top down sequence.

Share this post


Link to post
Share on other sites
Thanks for posting this.

Did you have to glue the split-hose, to hold it in place?

 

No!

 

The force of the lengthwise cut silicon hose bent out to fit the plastic will have a force to try continue to be in its original form (i.e circular). Therefor it will squeeze the plastic trim piece and stay there. How well it will squeeze the plastic trim piece and stay in place probably depends on the hose inner and outer diameter. But... there is only a need to keep the hose in place until the plastic trim piece is put back on the trunk-lid. Then the plastic trim piece will also help to hold the silicone hose in place. So... two forces together keep it in place. And there is no need to do any damage to the car (i.e holes, glue etc etc).

Share this post


Link to post
Share on other sites

Well I cleaned the Impreza on Friday and decided to give the electrical tape on the lift gate latch a try and so far it worked very well!  When I put the tape on I noticed the latch had a worn spot.  If I had to guess, I think that is one of the reasons it never had a "positive" feel when shutting.

Share this post


Link to post
Share on other sites

Tape worked on mine too.  Nice idea.  Often the simple stuff gets overlooked.   Love an easy 2 minute fix.  Too bad I tried so many other options first that were way more than 2 minutes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×