Jump to content
Ultimate Subaru Message Board

Recommended Posts

81 definatly shouldn't have an ECM.

 

Wrong.

California cars had ECMs and O2 sensors..

Share this post


Link to post
Share on other sites

^thats what i thought have torn into almost to many of these second gens(around 30) for parts that i needed/need for my brat which can have a ecm(its wired to have one in the harness) and my 83 turbo wagon which has one.

Edited by turbosubarubrat

Share this post


Link to post
Share on other sites

Wrong.

California cars had ECMs and O2 sensors..

In 81? I'm sorry but I've never seen any 81 with an ECM in any brand except cadilac. I can look this up and I think I will, I could beleive 83, but not 81.

Share this post


Link to post
Share on other sites

so i take the signal from light harness to turn on a realy one for 4 highs and one for 4 lows give the realy power feed right off the alt batt termanal this will give you 4 high beams and 4 low beams with clean power from alt giving the headlights power before anything else. On my 84 i have 4 x 100 watts on high and 4x65 watts on low at 14.20 volts at 100 amps and they are realy bright get high beamed everywere i go but i can see

  • Like 1

Share this post


Link to post
Share on other sites

So I found out that one of my wires that went to a spark plug had been corroded, so it was shorting or something and melting the wire practically. I got a new wire on, so I think that the bad wire was sapping juice and that's why the car was doing so many weird things.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×