Jump to content
Ultimate Subaru Message Board

Recommended Posts

Hello new friends, 

I have recently purchased a 1992 Subaru Loyale 1.8L on-demand AWD 5 speed with 143k from a friend. 

It is not in running condition and when it died it just stopped with no sign or reason. 

Before I purchased it they tried replacing the following

Spark plugs






The car stopped running back in November 2012 and hasn't started since. 

I've spent 3 hours on this already and am ready to be done. 

I've double checked the timing of cylinder #1 and the distributor. They are in time and I get a strong spark to cylinder #1 and #3 however, I get a very weak signal to the other side #2 and #4. I'm confused by this, I even replaced the CAP again and same thing. 

I haven't tested compression yet, but I was able to see the intake valves on #1 while turning the motor for TDC (via TDC whistle indicator).

and I haven't tested for proper fuel pressure, however we get a nice steady flow. 

The motor does not sound like it has loss of compression, but doesn't sound 100% when cranking. \

I assumed that it was flooded so it has been aired out. 

I will test for compression and injector pulse tomorrow. 

Could it be possible that if the #2 and #4 timing belt is broken that it would give a weak spark? 

I haven't pulled the covers yet, because it is a little intensive to pull those things. lol. The car is still at my friends Apartment so this is all being done onsite, not in a garage. 


Any info would be great. This is my first boxer motor and I'm very excited about the Journey we will have together. 


again thank you new friends


Link to comment
Share on other sites

Try to post this question in the Older Generation section.  You will get more responses there,


To me it sounds like the timing belt has broken.  There are two small access holes in the center of the covers.  Pry out rubber plugs and see the conditions of the belts.


Good luck,



Link to comment
Share on other sites

About the only thing I can think that would cause weak spark on one side is the wires or the plugs are damaged. Hopefully you have installed NGK plugs as they work the best.


The engine issue does indeed sound like a broken T-belt alright. The info you gave about the trouble is a classic description for that problem. You're running along fine and all of a sudden you got noth'in. It could be a fuel pump issue also. Check the compression on each side and you will find out if it is a T-belt issue. I think the driver side belt drive the disty shaft.


You could try spraying some starter fluid into the intake and see what happens. If that doesn't get it fired up then a belt is most likely broken. At least the engine wouldn't be damaged if that is the case.


For another test remove the disty cap and verify the rotor spins around while trying to start the engine. If the rotor isn't turning this would explain why you are seeing the difference in spark between to two sides AND the engine won't fire up.

  • Like 1
Link to comment
Share on other sites

Two common reasons for that engine to die are the drivers side timing belt breaking or stripping and the screw that holds the rotor to the distributor shaft coming loose and the rotor spinning freely on the shaft. Check the rotor first. See if you can spin it by hand. Then crank the engine and make sure the rotor is turning. Then check the timing belt to see if it's lost a few teeth and the timing has slipped.

Link to comment
Share on other sites

  • 4 weeks later...

Okay I want to thank everyone and your help thus far. I ordered a new
timing belt set after doing a comopression check and the driver side
was not getting any compression. Why I didn't think about that first
IDK. When I got the timing belts off the driver side was missing many
teeth and many more fell off. The passanger side was not bad but there
were cracks in it.

Now I used the Chiltons guide for the timing marks and lined up the
Crank Sproket Dot Up, and both Cam Sproket Dots up as well. Just like
the book said.

Cranked and it sounded weird and did no start.

Checked compression and pass. side got up to 150 psi and driver side up to 90 psi.

Double checked the timing and it was not right.

Removed timing belts from Cams and turned crank for TDC (checked with TDC whistle indicator)

Then I lined up the Cams (Dot up).

Cranked and still no start.

Checked compression - this time better. 150 psi both sides after a couple turns.

Checked spark plugs. pass side seems to be firing but driver side has
a wet plug. Fouled by fuel. Checked for spark to plug and I'm getting
spark to the plug but maybe not through the plug.

Chiltons said something about applying pressure on the cams while putting the belt on.

Does this mean to turn the cam past the alignment mark into the
springs of the valves then slide the belts on? That just didn't make
sense as then it would be a little advanced.

I also plan on getting new NGK plugs, the current ones are new but they are bosch. (sorry Cougar, I didn't buy them, the previous owner did thinking he could fix it)


I can't think of anything else. I've not tried starter fluid because of the driver side being covered in fuel.


Any help would be greatly appreciated. I need to get this thing
running so my friend can have a car to drive as his grandmother passed
away and they had to sell her car. I'm doing this as a favor, but when
he gets a car I know the Subaru will be much fun to have.


Thank you all!


I have also posted this in the older generation to get some more responses. Your guys' info has helped the best so I thank you! I'm glad that I was able to describe it properly and so far it has been exactly as you have described.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...