Jump to content

Recommended Posts

My Subaru impreza outback has started taking around ten-15 trys to start, i turn the key and nothing happens i can hear a click and the dash light come on but the car doesnt turn over. Sometimes it starts after just 1 try and sometimes it starts after 2-more, it happens everytime i go to start it even after its been runing and is warmed up. i was just wondering if anyone else has had this problem; i am pretty sure it isnt the starter or battary since both are new.

Edited by molly

Share this post


Link to post
Share on other sites

first, check the battery connections.

make sure they are clean and tight.

 

if that does not fix it,

it is probably the solenoid contacts in the starter.

the parts are pretty cheap and it isn't hard to do after you remove the starter.

 

another solution would / might be to add a relay to the circuit.

this fixe3d my 97 outback.

and is easier to do.

 

do a search here for ''starterrelayfix'' or ''starterfix'' and read the older stuff first.

or ''starter contact* replac* solenoid''.

 

a more expensive fix would be to replace the starter.

but i think i have heard of those not always fixing it.

if i were you and i could not do the repair myself, i would buy a used starter, and replace the solenoid contacts.

then i would have a shop install it for you.

Edited by johnceggleston

Share this post


Link to post
Share on other sites

Since the starter has been replaced the most logical suspect is the inhibit safety switch. It ia a common issue on older Soobs. The contacts get dirty and that prevents power to get to the starter solenoid.

Share this post


Link to post
Share on other sites

Newer subarus are equiped with EXCACTLY the same weak ignition switch all of us old gen guys have been dealing with this same issue for years.  The difference is now 90's cars are 15~20 years old, so the new gen cars are having the same issues.

 

Ignition switch gets weak/corroded contacts inside.  They won't conduct enough amps to hold the starter solenoid closed.

 

Solution is a relay, or a pushbutton.

 

My favorite is to wire up a relay, that is triggered by the key, or can be triggered by a pushbutton if the key doesn't work.

Share this post


Link to post
Share on other sites

Sounds like a bum starter. I'd consider that the prime suspect if it is a rebuilt or remanufactured part.

The contacts in the solenoid wear, and often don't get replaced on rebuilt units. If it functions correctly during the testing they slap a coat of paint on it and stick it back in a box.

 

As for weak ignition switches, these are incredibly easy to replace, and fairly cheap. I don't see why adding a relay or push button is necessary. To me that sounds more like a work-around rather than actually fixing the problem.

Share this post


Link to post
Share on other sites

 

the most logical suspect is the inhibit safety switch.
 
would you hear a click, if the inhibit safety switch was bad??
i didn't think ANY electricity would flow.
 
but my electrical know how pretty much stops at the light switch when i enter a room.

Share this post


Link to post
Share on other sites

The OP stated they heard a click but it is hard to say how fast they are moving the switch to the START position and may be hearing things turning on while it moves through the RUN position. I assume the click isn't loud and coming from the starter solenoid since the starter has been replaced and it should be in good shape.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×