Jump to content
Ultimate Subaru Message Board

Recommended Posts

I took my legoback to les schwab for an alignment since I threw some winter snow tires on.

 

Preface I lifted my car L model with Outback model suspension parts, when I did this I accidently got the steering rack splines off from the steering wheel. The rack was even and unchanged but the steering wheel side was about about 90 degrees off. I lived with it and actually ended up likeing it.

 

Les Schwab did an alignment on the car today when I got it back I realised (pulling out of the parking lot) that the steering wheel was now centered when rolling straight, I continued home... upon arriving I checked and to my horror I could turn the steering wheel nearly two revolutions one way but only one and a few inches the other, now I have different turning radiuses..... I called les schwab and they said they HAD to put the steering wheel to center to align the tires and refused to put the steering wheel back to what it was before I came in. stating that the only way they would check or correct anything was if I fixed the steering wheel splines on the linkage and that as it was my tires would not prematurely ware out. I told them I was filing a b.a.r complaint!

 

 

I don't understand what and how its been adjusted any and all info appreciated the print out showes the "steer ahead" as -5.43 before and -0.01 after they aligned it. I don't know if this is relavent. I'm worried that even if I did try fix the splines I have no referance before all I would have had to do was disconnect the linkage under the hood at the wheel side level the steerin wheel and reconnect. now I have no referance adn would be just guessing from memory at a 90ish degree angle....alot of this is beacsue I only understand camber and toe conserning alignment and I guess its high time to read up on the rest.

 

 

Thanks in advance!

Share this post


Link to post
Share on other sites

You don't even have to worry about the rest for this, but it would have been better if you had reset the splines before taking it for an alignment.

 

The shop adjusted wheel position by adjusting the tie rods, which, as bad as it sounds, is the normal way to center the steering wheel during an alignment. They SHOULD HAVE reset the u joint on the input shaft of the rack, but that's NOT something an algnment tech will check or do unless you told them you swapped the rack.

 

What you'll have to do now is completely remove the tie rod ends from the tie rods, remove the u joint, center the rack in the housing (measure from the ends of the tie rods to the end caps on the rack housing), then center the wheel and re-install the u joint.

  • Like 1

Share this post


Link to post
Share on other sites

First Thank you so much for the info fairtax

 

secound @$#%$#@^#%&^ mother #@$@ making me have to get under my car after paying good money!!!! I have neck problems so working on my car = more chiropractic bills....

Share this post


Link to post
Share on other sites

Good thing is you can set toe (the only thing youll be messing with) with a tape measure.

 

Pick a point on the tread (I usually use the center block) and measure across the front of the tire to the same point of tread on the opposite tire. Use a point as close as you can get to 90 degrees from the bottom of the tire. Measure at the same point across the rear of the tires. Adjust the tie rods (small eaqual amounts) until the front measurement is 1/8" (or slightly less) less than the rear measurement.

Share this post


Link to post
Share on other sites

They really screwed up on the wheel alignment and were very lazy about it. Fairtax is correct, and lets hope the clock spring is ok.

Share this post


Link to post
Share on other sites

my clock spring is like a ho in Oakland TORE UP! when I did my lift we forgot to disconnect the steering linkage and for 20 minutes were scratching our heads as to what was hanging up not letting the cross member drop..... I have not noticed any more wired clock spring noises so I think I'm ok horn still works...

 

^ forgot to mention I never swapped in an outback steering wheel in addition to the steering linkage being longer the steering column is angled differently at the connection to the linkage this allows for tilt wheel to work mine is jammed up all the way with some washers so it doesn't rub on my brake diaphragm.

 

I took a look at my tie rod ends and will post pictures this is hilarious! one tie rod has NO threads showing so its tightened all the way and the other has tons of thread showing with a clean spot where it looks like to nut was when the steering rack was even  so maybe with those marks and a little biut of measuring I can get it back to where it was before they mucked with it without to much hassle.

 

talk about a 180 degree turn around before leaving the shop I told the tech who worked on my car I appreciated all the good work and I would drop some lift ticket vouchers for kirkwood ski resort later on in the season for their employees to use. what maroons.....

Edited by bluedotsnow

Share this post


Link to post
Share on other sites

so as usual the plot thickens! les schwab fairfield was willing to take a look at my car for free because of what the vallejo store did, they found my tie rods had so much play they would not align the car agian......

 

could this have been caused by the tie rods being grosely out of preportion? the rubbing was much more sever on one side that had the most extension.

 

could the steering rack be messed up? I "fixed" vallejos mistake by moving one tie rod over and then the other while the car was running, should I have been more even about moving each tie rod in tandem? I also did this with the tires on the ground... so I'm wondering if I pushed the internals of the rack around to much....

 

again Thanks in advance

Share this post


Link to post
Share on other sites

No and no, but how many miles are on your car. it can be that you needed new tie rods, and that is something the very inept 1st shop did not catch (hence forth known as idiots). Before you do a wheel alignment on car you check to see if the steering wheel is straight and the front end components are good (ball joints tie rods, bushings etc). If any part is worn, you can not do a good alignment. The only thing that can really get damaged is the clock spring in the steering wheel.

Share this post


Link to post
Share on other sites

Thanks nipper!

 

I'm now trying to figure out if I have two usable tie rods or two left or two right tie rods.... these came in a big boxoparts with no part numbers attached the only numbering in them is a 4 digit code 9z14 and 1105 both seem to be identical in shape as well as thread direction.

 

AH HA so the inner tie rods are the same and the outer are different?!

 

I just got my wagon up on stands and the outer joints feel solid but the inner tie rods clearly have play so bad they click.

 

 

now on to obtaining a puller tool.

 

nipper 292K

Edited by bluedotsnow

Share this post


Link to post
Share on other sites

no need for a puller tool or tie rod tool for Subaru tie rods, i've never used one anyway.

 

get good tie rods in there.  you can adjust toe yourself like fairtax said.  you can also google at home alignments and toe is easy to set with nothing but string and jack stands.  no need to take it back for toe settings.

 

It may depend on the vehicle and parts - they are the same on some Subarus and different left to right on others.  If they have a curve to them - they are different left to right as the curve going "out" towards the front will cause it to rub some wheels...if they're straight and look the same then they're identical left to right.

 

none of this should cause any harm to the tie rods.

 

I wouldn't want to be blamed for 300,000 mile tie rods failing...LOL

Share this post


Link to post
Share on other sites

I wouldn't want to be blamed for 300,000 mile tie rods failing...LOL

 

 

SEE It is Grossgary's fault!

Share this post


Link to post
Share on other sites

ROFL no no I don't want to put any blame where it is not due on the other hand I like bringing to light automotive incompetency on a shops side, I have been through enough to know that even if the authorities are on your side your likely not going to get anything but your complaint posted against the shop.

 

as far as I'm concerned if I can prove that the rubbing down to metal was caused by their slamming the tie rods I'm going after them for the cost of a body shop to repair it! earlier this summer I was lucky enough to walk up on a family getting into their SCRATCHED 455 suv, I also witnessed their daughter gouging cars my paint with the corner of their beast. all they did was deny that they had any liability gave me lip and when I said we could "keep insurance out of it" she angrily asked "well how do you propose to do that" I would have settled for $20 to get clear coat and a beer my paint is mud tested and scratched up anyway. body shop gave me an estimate just over $500 and AAA paid out.

 

I'm fed up with shops doing shotty work and getting away with it because its industry standard!

Share this post


Link to post
Share on other sites

I love home cooking on a road kill budget! (insert sarcasm here)

 

I noticed that the rack and pinion bellows on my car don't have a return for steering fluid so being broke and not being able to get a fresh boot till tomorrow evening I decided to rtv mine back together here is a pic.

 

1381555_10153429816995372_698814255_n.jp

 

 

I also made a few other budged conscious choices reuse non reusable crimp washer, over torque with locktight....

 

at least its almost back together!

 

 if anyone is curious about this boot fix all I did was clean mating surfaces with brake parts cleaner and rag then apply black RTV and weight as you can see from the socket. looks good after curing with no separation when pulled on. 

 

 

in alot of DIY tie rod videos I saw the boots were held on by metal or plastic zip ties mine seems to be OEM? and has a "spring ring" for lack of a better term to hold it on the the rack. these are soooo much easier to deal with as they slide on and off with ease yet hold the boot in place plenty well.

Edited by bluedotsnow

Share this post


Link to post
Share on other sites

There should be no steering fluid in the boots. Only air, and the rack has built in passages to transfer air from one side to the other. No need for any "return" ports.

 

Hard to tell exactly what was going on in the previous pics, what exactly was rubbing?

Share this post


Link to post
Share on other sites

If your bellows are full of fluid the rack seals have failed. You need to get a good used rack. Don't go rebuilt, i tried and tried and they all sucked

Share this post


Link to post
Share on other sites

no power steering fluid in my boots!

 

 

saw tutorial with port in steering rack and in boot thought it was for fluid, high pressure... makes sense fluid in boot is bad.

 

here are the pics of the rubbing posting them for the first time the first few pics were posted to show how far over they adjusted the tie rod but its to blurry...

 

these rub marks are so clean there is no way they happened prior to getting my alignment no oil film no dust and everything else is caked!

 

998_10153429966220372_212986619_n.jpg

 

1385975_10153429968450372_1182435040_n.j

 

1379485_10153429969265372_361887869_n.jp

 

 

1385523_10153429970130372_1505949240_n.j

 

and I don't see how these tires could rub they are actually slightly SMALLER than stock outback, I have 205/60/16 slightly smaller than 205/70/15 (stock)

Share this post


Link to post
Share on other sites

plus as stated in a previous post the rubbing is uneven pass to drivers side.... the passenger side with more length in tie rod had Much more rubbing damage than the side that had no thread showing.

Share this post


Link to post
Share on other sites

my faith in Les Schwab as a chain has been restored! the fairfield, ca store aligned my car and even pointed out a small amount of play in the steering rack they though to be a second bad inner tie rod... i wont be doing thousands of miles this winter so they aligned the car and sent me on my way free of charge and when leaving i was pleased to find my turning radius's equal. and i was soooooo close a few tenths of a decimal off of that it should have been! 

Share this post


Link to post
Share on other sites

NO stock 48mm offset subaru wheels with 205/60/16 tires which are actually smaller than 205/70/15 being the stock outback size. 

 

the rubbing is not even, on the wheel that was closest in, the rubbing appears to be smaller and more centered the other side that had the most extension is the worst and is slightly more twords the outside of the wheel well. 

 

because the passenger side had so much extension when I turned right I think the drivers side had so little room it was pulled over by the steering rack to slightly rub because the other tire had much more room to move.

Share this post


Link to post
Share on other sites

jerks wont pay now I have to take them to court so I'm tacking on the cost of a new set of tires since some rubbing damage did occur... and I'm going to start writing political figures in hopes I can make a dent in this dishonest industry!

Share this post


Link to post
Share on other sites

Hope it works out. How the tech could be needing a half dozen or more turns on the tie rod ends to center the wheel and not be saying 'wow how could it be this far off' I don't know.

Edited by porcupine73

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×