Jump to content
Ultimate Subaru Message Board

Recommended Posts

1st post on one of these. So happy to see other Subaru lovers out there!!

Here goes:

Trying to get my '87 Subie DL to pass CA smog requirements and...failing. I need help as my registration is up and I've already been cited.

I'm already too far down the rabbit hole of repairs (and fun) in the past 2 years to turn back now and junk her. So far, in trying to get "legal" in CA, I've done the following:

*new fuel pump, and inline filters

*new timing belts

*new cats

*new rotor head, distributor, spark plugs and cables

 

The reason I failed smog recently was because I was running too lean and there wasn't enough gas to air in the mix. Sure enough, there's a factory label under the hood saying the car's idle mix was modified for "principal use at high altitude". I'm hoping adjusting this for the coast will fix the problem--can anyone out there tell me how to adjust this correctly?

 

Also, I'd love to hear any suggestions/theories on how to pass smog if this doesn't work.

Thanks SUBARU FAMILY!

Share this post


Link to post
Share on other sites

Is the timing set at about 20 degrees btdc?  High altitude cars are commonly set with timing advanced by a degree or so per thousand foot elevation.  So at 6,000 feet, a good setting would be about 26 degrees btdc but at sea level like where you are, it needs to be 20.

The smog guy will certainly verify that the timing is at normal factory settings though....This is an EFI car right?

Share this post


Link to post
Share on other sites

Thanks yblocker! Very good to know about the adjustments for elevation. Just checked to see what its set at and brought the tdc mark up to the mark on the block--there's only 3 lined notches and no numbers :/  the one closest to the driver side is marked with paint. Assuming that's where its set but can't seem to find any other number indicating where its at. Guessing I need a gun for that?

I was reading some previous threads and came upon one about a guy having similar fuel/idling problems when the car was cold and found the problem to be a build up of crap in the tank filter/intake. SInce this car sat for about 5 years prior to me owning with only occasional use I'm a little suspicious of what's lurking in the tank even though I've been driving it for a couple years. My fingers are crossed that by the time I get to the problem, I haven't burned out my cats! 

actually this is a carbureted car.

I'll let you know when I determine the timing and if I find anything good in the tank :/

Share this post


Link to post
Share on other sites

Uhm sounds like your on the wrong plug, those 3 lines are the timing markers for the belts

 

Wait no light lol keep turning it and you'll find em, those marks are roughly 90 degrees from the timing marks

Edited by TallonX
  • Like 1

Share this post


Link to post
Share on other sites

If it's carbed, then it's likely the jets can be changed.  Is it a Hitachi carburetor?  No matter, figure out the carb and start doing a search for how to jet it.

I think some carbs meter idle fuel through the jet(s), with others just having a metered orifice.  You may have to source a different (more low altitude stock) carb in the end or rebuild yours.

 

Check the timing first.  The 20 degree mark is stamped into the ftywheel- just keep rotating it till you see it.  then get some cleaner or oil or something and clean the area up then mark the 20 line with white paint.  Use the left front plug wire for your light- yes you'll need a timing light.

 

For EFI cars you connect the 2 green connectors by the firewall above the master cylinder before you set timing, not sure if this is true on carbed cars.  Then just loosen the hold down bolt(s) and get the mark to line up with the pointer cast into the motor.  The idle speed should be less than 800 rpm while checking.

 

In California the smog guy should mark on the report why the car is failing.  Incorrect ignition timing and high or low idle speed are examples of reasons for instant failure before they even sniff the tailpipe. The fact that you are failing because the sniff test says you are lean/misfire would therefore suggest the timing is within the allowable 18-22 degrees btdc range because if the timing was off you'd already have failed.  I would still check it if it were me- and you'll always have a timing light then!

 

Also- the idle mixture may simply be needing adjustment- check into that after the timing is verified.

Share this post


Link to post
Share on other sites

couple things.

 

id spray around for vacuum leaks, only takes a second and cuts out a lot of problems.  check around the base of the carb and intake manifold.

 

timing at 8 or 20 isn't a huge deal running wise, so use whatever setting you like.  theres some debate on what it should be, but pretty universal that the motor can handle any timing setting between the 2 as long as other factors like fuel and car systems dont prevent it.  I have run both as have others, so I would go with whatever gets your emisions where you want them.  might want to check in general on what affect advancing or retarding timing will have on emissions.

 

theres a mixture screw on the bottom front of the carb, inset into a hole.  if you have powersteering you kind of have to dodge the lines to get at it, its behind them.  theres a roll pin from the factory that can block it from being adjusted so it might even be hidden behind the pin if nobody has removed it.  counter clockwise to richen the mix.  while adjusting it dont let the idle get to out of whack, if it changes more than a hundred rpms or so you should adjust it back down.  you may get by with just turning it out a bit as long as it doesnt take your idle out of smog ranges.

 

why do you say your running lean?  did the tech say that to you, are do you just mean the test showed too much NoX or something?  since your wanting to pass emissions its good to view it from that perspective.  running lean may be a symptom instead of a problem.

  • Like 1

Share this post


Link to post
Share on other sites

EMISSIONS TEST SURVIVAL KIT:

 

1. roll of black electrical tape and scissors.

 

2. 1 gallon can of de-natured alcohol or coleman white gas.

 

STEP 1  Use the electrical tape and scissors to cut little squares to cover all ECU warning lights on the dashboard 

STEP 2  Run your gas tank down to about empty and toss in the de-natured alcohol.

STEP 3  Run your engine for a good 30-45min. before pulling into the emissions testing place, avoid shutting off the engine before test.

 

If your subie has exhaust leaks, blow a bunch of donughts in the woods to cover your undercarraige with mud to mask the leaks.

 

And lastly always show up at the testing facility 15 minutes before closing time to avoid giving some eager tech the time to discect and scrutinize your subie.

 

happy motoring!

  • Like 1

Share this post


Link to post
Share on other sites

Saweet truck, miss my 73 flatbed had a 360 in the beasty, everyone called them boat anchors like the 351m400 never saw why, was beatin ricers. Anywho back to Subaru...

 

Timing with carb models has to be within tolerance because there is no computer reading this that or the other thing.

 

Advancing the timing WILL lean out the emissions on a carbed rig, retarting it WILL enrichen it. Basic principals of combustion under compression.

 

What controls that on EFI is the knock sensor, knocking being predetonation.

 

My 87 wagon's emissions tag cassifies it as a LIGHT TRUCK. Really read the emission info under the hood assuming it's the original hood of course, it could be as simple as the tech punchin in the wrong info, hell could just as likely be an exhaust leak allowing air into the system if your hittin high O2 readings.

Share this post


Link to post
Share on other sites

1st post on one of these. So happy to see other Subaru lovers out there!!

Here goes:

Trying to get my '87 Subie DL to pass CA smog requirements and...failing. I need help as my registration is up and I've already been cited.

I'm already too far down the rabbit hole of repairs (and fun) in the past 2 years to turn back now and junk her. So far, in trying to get "legal" in CA, I've done the following:

*new fuel pump, and inline filters

*new timing belts

*new cats

*new rotor head, distributor, spark plugs and cables

 

The reason I failed smog recently was because I was running too lean and there wasn't enough gas to air in the mix. Sure enough, there's a factory label under the hood saying the car's idle mix was modified for "principal use at high altitude". I'm hoping adjusting this for the coast will fix the problem--can anyone out there tell me how to adjust this correctly?

 

Also, I'd love to hear any suggestions/theories on how to pass smog if this doesn't work.

Thanks SUBARU FAMILY!

 

High altitude cars had one of these.

http://www.ebay.com/itm/SUBARU-HI-ALTITUDE-KIT-3D-4D-WAGON-4WD-/261147931818?pt=Motors_Car_Truck_Parts_Accessories&hash=item3ccda134aa#ht_372wt_686

You need to remove it.

Share this post


Link to post
Share on other sites

Naru, Thank you! I'm in the process of removing that sucker but not sure if there's anything to look out for in the process...?

Share this post


Link to post
Share on other sites

Naru, Thank you! I'm in the process of removing that sucker but not sure if there's anything to look out for in the process...?

 

You need to make sure the vacuum lines go back to the low altitude position.

Consult a vacuum diagram for your year or the underhood sticker.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×