Jump to content
Ultimate Subaru Message Board

Recommended Posts

2000 Forester

Temp gauge hits red during light stop and go traffic or highway driving within 20 minutes, does not hit red just from idling.

Temp gauge rises with coolant temp viewed on scan tool.

Thermostat opens at correct temp (lower radiator hose gets hot), has new Fail-Safe thermostat.

Fans turn on at 95 C.

When the gauge hits red the temp is 100 C, highest temp I saw was 101 C, temp stayed between 90 C and 95 C at first but once it hit 100 C  it wouldn't drop unless it sat and idled for about 10 minutes. I didn't push it too much because I didn't want to damage anything, A/C off and heater off, ambient temp 80 F. Cooling system was burped when thermostat was replaced and then a week or two later burped again and I got more air out of it.

Burping procedure: with spill proof funnel on radiator, run engine until thermostat opens, let engine run and occasionally rev to about 3000 rpm until no more bubbles are seen. I waited about 15 minutes after thermostat opened each time.

Head gaskets have been recently replaced.

 

I don't trust the dash gauge, I don't think 101 C should be red-line but it does seem high, I haven't been able to find a maximum temp spec or normal operating range. I haven't worked on Subarus much and this is my first time messing with a Subaru cooling system. I haven't yet blown out the radiator fins, that's on the schedule this weekend. Is this a normal operating temp? At what what temp is engine damage likely to occur? I'm not even sure if I actually have a problem or not with a coolant temp of 101 C.

 

Share this post


Link to post
Share on other sites

101C isn't that hot. That only around 215 F.

 

Just worked on a 2011 Outback. Got to about 104 C before i shut it off (was having issues burping) but the coolant temp light (newer subarus have a light and no gauge) didn't come on. I believe they come on around 235 F (the red coolant light that is)

So while 101C it shouldn't be getting there cruising down the road... It isn't running hot enough to cause damage.

Share this post


Link to post
Share on other sites

are you losing coolant? always (safely) check inside the radiator when suspecting cooling problems - don't trust any level in the overflow.

 

confirmed fans operate OK?

 

is the car new to you? if not, anything happen or work done before this began?

 

is coolant being pushed into the overflow?

 

does the level in the overflow fluctuate a little between cool car and hot car?

Edited by 1 Lucky Texan

Share this post


Link to post
Share on other sites

"Fail safe thermostat"?

Get rid of that piece of junk.

 

Sounds kinda like head gaskets, but the cheapo thermostat has to go first. Those things don't work correctly. Has to be a Subaru OE or OE design stat with the jiggle valve like Gates 34012.

 

101C isn't that hot. That only around 215 F.

That's overheating for a Subaru. Cooling fans turn on at 204°F (95°C) and turn back off when it gets under 194°F (90°C). If temp is running above 204 and not dropping with the fans on or when moving at least 30mph it's overheating.

Share this post


Link to post
Share on other sites

I agree is hot. But it's not like its going to cause damage at 101C

 

At idle on an 09 outback the fans turn on at 212 and turn off around 202.

 

I am working on much newer cars then a 2000. But that's just my experience.

I never said 101 is normal going down the road. Just that its not going to damage the engine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×