Jump to content
Ultimate Subaru Message Board

Can anyone share a passing ea81 California smog check sheet?


Recommended Posts

I hope I'm not beating a dead horse, but does anybody have a passing smog for (especially) an 84ish Brat or GL with an ea81 so I can try to tune it closer to what it should be?  It passed just fine, but on the waaaaaaay lean side so I'd like to compare the tail pipe emissions from one, or more, to mine.  Or just take a look at the one I attached in my other post and tell me if it looks typical for this little brat rod and share the results if you can.  Getting tires for it soon and axles so I want to make sure it's tip top before turning it into a daily.  Thanks again everybody.

 

Link to comment
Share on other sites

  • 1 month later...

After much checking I think I may have found the culprit to the lean condition. If anyone is interested. 

I found (like I'm sure many of you vets have already seen many of) the egr hose piped to the AAV had a small tear in the bottom. 

Fixed. Feels a bit better. Might be my hopefulness. 

Still need a functional AAV though. :(

Hope ya'll are doing well on your projects. 

20220402_174913_compress16.jpg

Link to comment
Share on other sites

15 hours ago, UnorganizedMechanic said:

After much checking I think I may have found the culprit to the lean condition. If anyone is interested. 

I found (like I'm sure many of you vets have already seen many of) the egr hose piped to the AAV had a small tear in the bottom. 

Fixed. Feels a bit better. Might be my hopefulness. 

Still need a functional AAV though. :(

Hope ya'll are doing well on your projects. 

20220402_174913_compress16.jpg

Just plug both lines going to the AAV to remove the vaccum leak. I just cut threads off bolts and shoved it in with a screwdriver. Then hooked the lines back up. Car had no problem meeting Colorado emissions like that.  All it dose is leak vaccum when engine braking to prevent rich conditions. 

 

It's possible they would show up on CA testing, but worth a try.

 

The biggest thing for emissions I did, besides fix all the vaccum leaks, was adjust the idle mixture. Get the warm idle down to a bit over 750, theb dial back the idle mixture until it starts to loose rpm.

Link to comment
Share on other sites

Since no one is responding here's mine.  81 doesn't have the AAV system and I just replaced the cat on the car so take these results for what they are, I have more years if you want to look at them.  Some with the old/original cat.

Issues I had before this test that didn't help emissions and probably hurt drive-ability.

  • Choke pull off leaked so car had a small vacuum leak there and essentially wasn't pulling the choke off.
  • Vacuum valve on the passenger side of the intake was not operational I think this creates a small vacuum leak on cold mornings to help with the mixture.
  • One of the duty solenoid valves got stuck open this caused the car to run lean
  • A line to the duty solenoids had a hole in it = vacuum leak.
  • Vacuum leak in the HVAC system just plugged it but I think it's the recirculate vacuum motor for the AC system.
  • Evap problems with the nipple on the top of the tank on the passenger side, nothing worse then passing the sniffer then failing the new evap pressure test.

155056A.thumb.jpg.d0a80833ad95386c05c625d928fbc43b.jpg

 

  • Thanks 1
Link to comment
Share on other sites

That is awesome!  Thanks @Subi81.  I calculated your car's lambda and it's spot on a 1.00.  It's perfect. Might be attributed to the new cat like you said but still, it's really good. I'll be able to use yours as a basis for comparison until I get mine in that same ballpark.  As of yet, I feel like it's still missing something so I might check the same things you've stated that have caused your leaning out.

Thanks again!  Will report if anything changes.

Link to comment
Share on other sites

I am sure the cat helps no doubt, even the techs were surprised it was so clean but indicated the cat is probably helping.

Another reference, I used an Innovate LM2 tail pipe wideband logger to log A/F ratio's on my commute leading up to smogging and this is what I found, near the end of the commute is when the duty solenoid was sticking causing A/F to go all over the place.

 

1453490582_Commutelog1-16-2021.jpg.b7e559b3702290ea9c017452533bfdc0.jpg

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...