Jump to content
Ultimate Subaru Message Board
BobBrumby

Intermediate Windsreen Wippers

Recommended Posts

In my parts pile I have a switch with intermediate lo and hi for the wippers and the one in my brumby only has hi and lo. Could i just change out the switch to get intermediate wippers or would extra wiring and/or the intmertiate equipped motor be required? b.t.w i do have the motor but dont know what shape it is in. i beleive these parts where from a ea81 wagon in a paddock, liberated by the previous owner. :rolleyes: and speaking of the previous owners that cant wire for ****e. most of the sterio was done using 240v mains stuff and left 3 times too long grrr. I just spent the weekend wiring a relay for my electric fan and finding all the cuts and repairs in the loom done by the previous owners.

Share this post


Link to post
Share on other sites

Interesting - all the GL models here got the delay wipers - DL's did not.... I think you need the control module for it as well. I don't think there's any difference with the motor, but I could be wrong. Switch is just a switch - I know it's not in there. There's probably an extra relay, and a delay module in there somewhere for it. You could probably come up with your own wireing if you figure out what the part is that does the delay function.

 

GD

Share this post


Link to post
Share on other sites
control module

 

this "controll module" is it like the other relay's close to the steering column ? I have one that look similar with the numbers 056700-5260 and 10B20 on it but it the diagram on it looks like a relay.

Share this post


Link to post
Share on other sites

I have the dash out of my '82 at the moment. I'll try to remember to take a look at things and post back a bit later with what I find.

Share this post


Link to post
Share on other sites

The wiper switch that i have has two looms one has four wires the other has six wires.

 

Yeh that would be great TomRhere and also how many wires does the delay module have coming out of it?

 

I already have two cylidrical relay's with a rubber ring attatched to the metal mounted near the steering column.

Share this post


Link to post
Share on other sites

Haven't forgot about you, just haven't had time to look yet. Sounds lame, I know, but it's just way hecktic at this end lately. Will try to do it after work tomorrow, and post back.

 

 

 

Tom

Share this post


Link to post
Share on other sites

If I didn't have to do these 70+ hour work weeks, I'd have more time to look at things. This is what I have sofar after pulling a 12 hour shift Friday. Would have posted it sooner, but did a 18 hour shift Saturday. I'm a whooped puppy.......

 

'82 BRAT GL with intermitant wipers.....

 

Switch side - Vehicle harness side

Blue/white - Blue/white

Green - Green

Yellow - Yellow

Blue/red - Blue/red

Red - Green/white (fuse box feed)

Blue - Red

 

As I was chasing the wires down thru the harness, my multimeter died on me, so I have to get my other one from work to go futher. Did find a squarish relay next to the fuse box that's tied into the wiper circuit. Could be the delay relay. Here's it's connector;

Green/white

Black

White

Blue

 

If I can manage to sneek in/out of the shop to get my meter without being seen today, I'll do somemore tracing of the circuit. Don't want to be seen in the building, they'll want me to work. Then again, they could calll me in today also.....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×