Jump to content
Ultimate Subaru Message Board

Recommended Posts

2000 OBW. I have determined that my autodim function is not working. Does anyone have any suggestions on what possible problems to look for or do I need to buy a new one and where. I know I have power to it because the compass works, and the green light comes on. Any ideas would be greatly appreciated.

 

Charles

Share this post


Link to post
Share on other sites

Try cleaning the sensors with a little bit of alcohol on a swab. Make sure you get both sensors. I thought mine went out too but turned out that they just needed cleaning. Hope that works.

 

 

 

 

2000 OBW. I have determined that my autodim function is not working. Does anyone have any suggestions on what possible problems to look for or do I need to buy a new one and where. I know I have power to it because the compass works, and the green light comes on. Any ideas would be greatly appreciated.

 

Charles

Share this post


Link to post
Share on other sites
Try cleaning the sensors with a little bit of alcohol on a swab. Make sure you get both sensors. I thought mine went out too but turned out that they just needed cleaning. Hope that works.

The only problem is I'm not sure exactly where to clean. Is the sensor in the hole on the front of the mirror or on the face near where the green light is?

Share this post


Link to post
Share on other sites

The sensor is in a hole boh on the front and back of the mirror body. The green light is just an indicator to let you know the auto dimming function status.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×