Jump to content
Ultimate Subaru Message Board
Sign in to follow this  
Myxalplyx

Techworks Header Uppipe Downpipe where is yours *Pics*

Recommended Posts

Just looked this up at Napaonline and could not find it. 15038 is a part number for a transmission filter.

 

EXH is the line code.

 

1-5038 is a tranny filter kit....under the ATP line code...aka Automatic Transmission Parts.

Share this post


Link to post
Share on other sites
I just read about two more people receiving their header/uppipe and downpipe combo. Anyone else receive theirs and maybe install it yet?

 

I'm waiting on one more part (An intake clamp for a Saab) to come in before completing my install.

Are you done yet ? :brow:

Share this post


Link to post
Share on other sites
Are you done yet ? :brow:
I just picked up a V-clamp today for the intake. I'll go downstairs and clamp it on now.

 

After this, there's ONE last thing I have to do and it should be 'runable'. Actually, I want to install a manual boost controller. I'll make a new post about it because I suck (Teh Newb).

 

 

*&^% Now I can't find my brand new boost controller. :banghead:

Share this post


Link to post
Share on other sites

Sweet I'm stoked to see what a BB performs like on our motors, finally we have some real numbers to compare with and there's some serious mod work going on these days. Exciting times.

 

Bushbasher I'm coming down to Vic to drop stuff off for Phishy on Sat. I'll PM you before then when I work out the details.

Share this post


Link to post
Share on other sites

sounds like a plan... I'm free on saturday and my rig is operational enough to give you a ride through my backyard. Definitely shoot me a PM

Share this post


Link to post
Share on other sites
Sweet I'm stoked to see what a BB performs like on our motors, finally we have some real numbers to compare with and there's some serious mod work going on these days. Exciting times.

 

Bushbasher I'm coming down to Vic to drop stuff off for Phishy on Sat. I'll PM you before then when I work out the details.

This install has been a pain in the booty for me. I had to add multiple fittings and such for all the vacuum, oil, coolant lines that were too short or to long. :banghead: I enjoyed it though.

 

I tried too crank the car up and to my shock, disbelief and amazement................it started. :eek:

 

I waited and waited to see if SOMETHING would happen and it did. An oil waterfall came out of the turbo's oil inlet point. I shut it down and called it quits. I'll be working on it tomorrow. I'm posting a question about this in the installation thread. Big boxer sound though. I still do not have a cat converter, exhaust pipe or muffler. I'll work on this when all my fittings are tight and secure and nothing is leaking ANYWHERE. Too be continued!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×