Jump to content
Ultimate Subaru Message Board
Sign in to follow this  
Swany

Tail Lights Electrical Problems

Recommended Posts

I Have A 93 Legacy Wagon With No Tail Lights. My Tail Lights & Front Side Marker Lights Will Not Stay On. I Can Install A New Fuse And They Will Stay On For A Short Time. Once I Start Driving The Fuse Blows. I Tried Following The Wiring From Tail Lights & License Plate Light To Front And Could Not See Any Visible Problems. Does Anyone Have Any Advice On What May Be The Problem???

 

Thanks,

Swany

Share this post


Link to post
Share on other sites

It seems there is a low resistance to ground somewhere on the line. The problem is, where?

 

If there is any kind of wiring additions or changes to the lighting I would check that first. You may be able to see which leg the fault is by replacing the fuse with a brake light. The light will be in series so it will limit the current to a safe level. Check the running lights and see if you can find one that is dimmer than the other like it. If there is one, then check the wiring on that leg. It will be dimmmer due to the fault near it.

Share this post


Link to post
Share on other sites

could be a short to one of the lights, get a voltmeter & check the to see if all the connections are good.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×