Jump to content
Ultimate Subaru Message Board
Sign in to follow this  
KStretch55

Here's an experience that I hope will help some others.

Recommended Posts

I've been fighting an intermittant problem with the starter on my 92 Loyale AT wagon for a couple of months and think I've finally figured it out and beat it. (knock on wood)

Once in a while when I tried to start the car everything was fine except that when I turned the key to "start" position I could hear the starter solenoid "clak", but then nothing. So, I heard about the magnetic switch contacts getting worn and bought a set. Replaced them, but still had the same problem. I disassembled the switch again and noted that the rather large contacts had actually very little area that really contacted. So, I adjusted the contacts to get them as level as possible for more contact surface, put it back together and WALAA..... same problem. So, I took the starter apart and checked the brushes and the gaps between the armature contacts, bearings, etc. Found nothing, put it back together and .... same thing. Took the magnetic switch back apart and noted that there was still very little actual surface contact between the center and side contacts. So, I rotated the center contact with a model airplane starter motor while holding it in contact with the side terminal contacts to make sure I had good, full surface contact worn in. Put it back together and .... same problem. Except the problem was becoming more frequent!

I did a bit more troubleshooting and found that the starter worked fine if I pulled it out and hooked it up, though I had no means to put a load on it. Also, it worked fine installed when I used a remote starter switch. So, I started thinking that either the ignition switch or inhibit switch was causing enough excess resistance that the magnetic switch solenoid was not always pulling the contacts down with sufficient force to make contact and engage the motor. I pulled the covers off the steering column and discovered that a previous owner had apparently had a car alarm installed and had left part of the harness. One of the connections they had diked out was the ground from the ignition switch. They had diked it out, soldered the ends of the wires together and wrapped them with electrical tape and left the rest of the harness hanging. Apparently, they had got a cold solder joint (one that doesn't completely fuse) because, I thought I'd clean things up as I was going and replaced the solder joint with a good crimp connector and tried the starter and it worked fine. Haven't had the problem since. I found one other joint where they had joined a cut wire with an uninsulated connector and replaced it, too. Removed the remaining alarm harness and buttoned things up, started it numerous times and couldn't get it to fail. Hopefully, that's the end of that. My guess is that the cold solder joint probably had a bit of corrosion that was getting worse or the gooey adhesive from the tape was slowly getting into it as the weather got warmer, so even though it would read 12 volts on my voltmeter there wasn't sufficient amperage to consistently operate the solenoid and it was getting worse.

Hope this helps someone else out sometime. Good luck, Stretch

 

PS - Incidentally, during this process I always had trouble codes 11 (crank angle sensor), 13 (cam angle sensor), sometimes 31 (TPS). I haven't had them reoccur since. I'm presuming that the 11 and 13 occurred due to the computer "seeing" the starter engage but the distibutor wasn't turning. Hopefully, the 31 was something similar or just a spurious hit.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×