Jump to content
Ultimate Subaru Message Board
kleggo

subie security light flashing now????????

Recommended Posts

car = 2004 outback wagon

 

issue = as of today my security light ( the one under the speedometer )

is flashing in pulses of two repetitions.

i.e.; flash flash.......... wait a second..........flash flash.....etc

 

this only occurs when the key is not in the start or run position. any time the key is off, or out of the switch it flashes.

 

other associated behavior = i've turned off the annoying " chirp " to signal lock engage / disengage, but now the parking lights don't flash to signal same.

 

no mention in the manual of what the two pulse flash means.

 

it seems to have occured with me having tried to lock the doors / set the alarm when the tailgate was still open.

I've cycled the doors / locks several times and have tried disconnecting the battery, but the flash flash persists.

 

any ideas on how to reset this?

 

thanks

 

craig

carlsbad ca

Share this post


Link to post
Share on other sites
car = 2004 outback wagon

 

issue = as of today my security light ( the one under the speedometer )

is flashing in pulses of two repetitions.

i.e.; flash flash.......... wait a second..........flash flash.....etc

 

this only occurs when the key is not in the start or run position. any time the key is off, or out of the switch it flashes.

 

other associated behavior = i've turned off the annoying " chirp " to signal lock engage / disengage, but now the parking lights don't flash to signal same.

 

no mention in the manual of what the two pulse flash means.

 

it seems to have occured with me having tried to lock the doors / set the alarm when the tailgate was still open.

I've cycled the doors / locks several times and have tried disconnecting the battery, but the flash flash persists.

 

any ideas on how to reset this?

 

thanks

 

craig

carlsbad ca

 

Possibly it is in 'valet mode'. Re-check your manual or try looking up some of the model specific alarm info at http://www.cars101.com .

Of course, someone here may chime in that has the same vehicle as you and experienced the same issue.

Share this post


Link to post
Share on other sites
car = 2004 outback wagon

 

issue = as of today my security light ( the one under the speedometer )

is flashing in pulses of two repetitions.

i.e.; flash flash.......... wait a second..........flash flash.....etc

 

this only occurs when the key is not in the start or run position. any time the key is off, or out of the switch it flashes.

 

other associated behavior = i've turned off the annoying " chirp " to signal lock engage / disengage, but now the parking lights don't flash to signal same.

 

no mention in the manual of what the two pulse flash means.

 

it seems to have occured with me having tried to lock the doors / set the alarm when the tailgate was still open.

I've cycled the doors / locks several times and have tried disconnecting the battery, but the flash flash persists.

 

any ideas on how to reset this?

 

thanks

 

craig

carlsbad ca

 

 

This is the way my 00 OBW has always done. It hasn't caused me any problems. I just listen to the door locking noise when I push the buttons. BTW I hate the honky light flashy thingy.

Share this post


Link to post
Share on other sites
Possibly it is in 'valet mode'. Re-check your manual or try looking up some of the model specific alarm info at

 

you are a genius

thank you

 

gort, klatuu nikto borani..................... or something close

Share this post


Link to post
Share on other sites
Possibly it is in 'valet mode'. Re-check your manual or try looking up some of the model specific alarm info at

 

you are a genius

thank you

 

gort, klatuu nikto borani..................... or something close

 

you are a genius

 

no - just a widely read nerd with a slight case of Asperger's Syndrome

 

thank you

 

you're welcome! glad you got it fixed!

Share this post


Link to post
Share on other sites

Hey Cannonball,

 

if you haven't already, you can disable the honk.

Just hold both buttons on your remote until it honks at you. Repeat to reset. I'm not sure if it matters that the driver's door is open or not. Try it both ways

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×