Jump to content
Ultimate Subaru Message Board
Sign in to follow this  
hectorkatz

my 2002 legacy wagon not covered by head gasket WP-99 advisory

Recommended Posts

I contacted SOA to find out why my 2002 leg wagon was not subject to the head gasaket WP99 advisory. I was told that my vehicle isnt covered by it...does anyone know when the manufacturing process was changed and what Subaru (allegedly) did to resolve the problem that the notification I have seen on the web was?

 

thanks

 

Dave

Share this post


Link to post
Share on other sites

Why you lucky dog! At some point Subaru started fitting the new improved head gasket with far less failure on the production line. I had this fitted to my car at great expense in 2003. Cars that were fitted with the new gasket are not affected by the service bu;lletin.

 

Many folks have wondered when this started, what's your production date?

Share this post


Link to post
Share on other sites

the car is in the dealer rservice dept right now...donno. I bought it in August of 2002. So it was late in the model year, I guess. I would guess they started on the 03's by that August, so I guess mine was probably one of the last of the 02s...

 

I will check and post the production date tomorrow.

 

 

Why you lucky dog! At some point Subaru started fitting the new improved head gasket with far less failure on the production line. I had this fitted to my car at great expense in 2003. Cars that were fitted with the new gasket are not affected by the service bu;lletin.

 

Many folks have wondered when this started, what's your production date?

Share this post


Link to post
Share on other sites

My 2002 was manufactured in September 2001 and SOA said the same thing about my headgaskets. Mine was made after the "production change" that fixed the issue. Being paranoid, I still put the $1.50 bottle of Subaru goop in it at the last cooling system service.

Share this post


Link to post
Share on other sites

even paranoids have enemies. I don't think adding the goop is a bad idea because a few folks have had leaks in cold weather with the new ones.

Share this post


Link to post
Share on other sites

Okay...I checked the production date...it is March 2002. So it appears the gasket change was sometime between the summer of 01 and March 02.

 

The car returned from the dealer...they deny the black color of the coolant was oil. I had them change it anyway...i will be testing it regularly for signs of oil contamination.....just in case.

 

 

the car is in the dealer rservice dept right now...donno. I bought it in August of 2002. So it was late in the model year, I guess. I would guess they started on the 03's by that August, so I guess mine was probably one of the last of the 02s...

 

I will check and post the production date tomorrow.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×