Jump to content
Ultimate Subaru Message Board
scoobyclimbs

my '84 hatch...

Recommended Posts

ea81motorpull.jpg

 

OK.

This pic prompts a question.

See that little plug to the left (looking at it) of the crank pulley?

What is that?!

My engine has it too but it's not plugged into anything.

 

Something Subaru put there as an evil plan to confuse me 20 some odd years later? :lol:

Share this post


Link to post
Share on other sites
OK.

This pic prompts a question.

See that little plug to the left (looking at it) of the crank pulley?

What is that?!

My engine has it too but it's not plugged into anything.

 

Something Subaru put there as an evil plan to confuse me 20 some odd years later? :lol:

 

It's a block heater...you can have my cord/plug..ya might need it being that your up in them thar hills...:lol:

Share this post


Link to post
Share on other sites
It's a block heater...you can have my cord/plug..ya might need it being that your up in them thar hills...:lol:

 

Ahhhhh. :)

Share this post


Link to post
Share on other sites

I surfaced the flywheel replaced the pilot, release bearings . I had to weld in the wear spots from the clutch fork on the release bearing housing ears.

 

I order my parts : rear main seal, 180*thermistat, headgasket kit, ,oil pan gaskets,hatchback struts...

Share this post


Link to post
Share on other sites
I had to weld in the wear spots from the clutch fork on the release bearing housing ears.

 

How'ed you weld that? Looked like a casting to me and I know that welidng stuff like that wrong can just lead to a breakage.

 

Mine had wear as well. I was afraid to mess with it and the welder though. So I left it alone.

Share this post


Link to post
Share on other sites
I had to weld in the wear spots from the clutch fork on the release bearing housing ears.

 

How'ed you weld that? Looked like a casting to me and I know that welidng stuff like that wrong can just lead to a breakage.

 

Mine had wear as well. I was afraid to mess with it and the welder though. So I left it alone.

 

I just used the wire feed..you could just JB weld it and grind it down...

The divits were so small ..hardly any added meterial...spot weld....There is not much too worry about really..I've welded cast many times with no issues..if it's small and not a huge peice no biggie..

Share this post


Link to post
Share on other sites
thats a nice looking hatch you got there and at a very good price i might add. sounds about ready to take out to a trail and play. :banana:

 

Almost...I pressure washed the engine bay, trans, diff...+ the engine(removed). I should get my Rear main seal, clutch assembly ..in today and tommorrow I hope to find a blower motor @ u pullit..

 

I hope to be running by next week...hd gaskets, valve cover gaskets, oil pan gasket, cv boot, I need to find front brake hoses....any ideas Chaz..mine are 20" long I haven't had any luck..found 19",19.5" but no 20"

Share this post


Link to post
Share on other sites
Almost...I pressure washed the engine bay, trans, diff...+ the engine(removed). I should get my Rear main seal, clutch assembly ..in today and tommorrow I hope to find a blower motor @ u pullit..

 

I hope to be running by next week...hd gaskets, valve cover gaskets, oil pan gasket, cv boot, I need to find front brake hoses....any ideas Chaz..mine are 20" long I haven't had any luck..found 19",19.5" but no 20"

 

get some a little longer will help when you do the lift

Share this post


Link to post
Share on other sites

since the site was down , I welded the rear diff. installed blower motor, replaced oil pan gasket, thermistat, hatch struts, front swaybar removal for max. articlutation, CV boot. SJR 4"lift is on it's way..

Edited by scoobyclimbs

Share this post


Link to post
Share on other sites
since the site was down , I welded the rear diff. installed blower motor, replaced oil pan gasket, thermistat, hatch struts, CV boot. SJR 4"lift is on it's way..

 

Sweet:headbang: keep the pictures comin!!!

Share this post


Link to post
Share on other sites
I went to u-pullit today and scored a set of 14" pug steelies w/tires!!!

also a good blower motor..and some hatch struts for team cf...:banana:

 

Hey you left the spare under the pugeot do you want it

Share this post


Link to post
Share on other sites
Hey you left the spare under the pugeot do you want it

 

Sure ...But is it a full size wheel? or a donut..

I had a wheel barrow full of parts/tools/4wheels/tires.. It took two trips to haul all the stuff I got that day...whew..:dead:

Share this post


Link to post
Share on other sites
Sure ...But is it a full size wheel? or a donut..

I had a wheel barrow full of parts/tools/4wheels/tires.. It took two trips to haul all the stuff I got that day...whew..:dead:

 

full size

Share this post


Link to post
Share on other sites

Yeah the spare with my set of 505's was just slightly narrower than the rest but could still take the same tire as the others.

(But I do not have THAT spare as I alreay had a fullsize 14" spare for mine, and someone slse needed it more)

Share this post


Link to post
Share on other sites

I got two pugs sandblasted/primed for black paint

Dropped off two wheels to tire shop for a set of cooper weathermaster snows for now....I can't choke on swampers yet...

 

CB swap from my outback in progress...I ran the antenna wire around the hatch and in thru one of the lic. plate lamp holes..nice and clean...

 

I also scored a set of 53" x-bars w/ barcraffters raingutter mounts/w locks for $60...(the thule mounts are $140 + another $50 for x-bars )so my outback overhead rack with lightforce rmdl 170s, hella ff75(backup lamps) will bolt right on...just have to wire it in..

hi-liftjack.jpg

 

 

For Sat. the 4" SJR lift is goin down unda..!

Share this post


Link to post
Share on other sites

That engine bay is just too clean.

I think I might be blind now. :lol:

 

We'll have to get that thing on the trails and work on fixing that "problem". :burnout:

Share this post


Link to post
Share on other sites
That engine bay is just too clean.

I think I might be blind now. :lol:

 

We'll have to get that thing on the trails and work on fixing that "problem". :burnout:

 

Ya just have to egg me on...I'm just dying to go wheelin' in my hatch.....:grin:

 

I did get my overhead rack(from my outback) on yesterday and painted two of the pugs semi-gloss black(new treads A pair of cooper weathermaster stII studless snows) .

So much to do... so little time...

 

After I get her running I'll start workin' on the EJ22 swap and 5spd...:headbang:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×