Jump to content
Ultimate Subaru Message Board

Recommended Posts

My wifes car. It has always been great and extremely reliable until recently. When you open the door or try to start it, some sort of alarm goes off, and makes the horn beep and it won't start. She had to work this morning at 6 am and when she got out, it did this, now it's parked at her work:-\ So any ideas? This happened last week as well and she simply got a jump and it started right up. Why would this be? The battery is good and tested. and everything has power to it, it just won't even turn over when you turn the key. Unfortunately my wife is not comfortable driving a standard so this is the only car she can drive, and I work all week, so she is stuck without a car with our 14 month old daughter. This sucks!!! Thanks for any ideas

Share this post


Link to post
Share on other sites

While I've found an excellent VW Diesel site (tdiclub.com) and here for Subaru's the best I found for Saturns is saturnfans.com. And it's not nearly as good. But there is some info there. I used to do Saturns as well but not any for the last year or so. Now it's just Subaru's and VW's.

 

 

Never had your particular problem though.

Share this post


Link to post
Share on other sites

Find out if equipped with an anti-theft alarm. Wife's 99 recently had some of your problems. No start/lose of radio presets/gauge needles flopping around. Turned out the chime module was the problem. Go figure. Seems most of the interior electricity flows through it before anything else. located on the left side of the center console right next to your right leg. Hope this link sticks.

 

http://www.saturnfans.com/forums/showthread.php?t=135171&highlight=car%20won%27t%20start

Share this post


Link to post
Share on other sites

Thanks a lot guys!!! I went down to her work and replaced the fuse that was labeled chime, and it started right up. It looks like a bad connection on the fuse. As usual, I love this place!!:banana:

Share this post


Link to post
Share on other sites

Well we are back to the same problem!! Now it won't start again and it doesn't matter if I take the fuse out or anything! I hate domestic cars!!:mad:

Share this post


Link to post
Share on other sites
Define won't start.

 

Alarm going of?

 

DOes it crank?

 

yes, the alarm goes off when you open the door, or if the door is left open, if you try to start it. But no it does not even crank. I did ask on the saturn forum and haven't had a single reply

Share this post


Link to post
Share on other sites

If you were past the alarm I had some idea's.

 

I don't know squat about their alarm systems or bypassing them.

Share this post


Link to post
Share on other sites

May want to invest in the chime module. Directly behind the fuse panel. Access gained by removing the panel on the left side of the center console. Puppy runs around $45 at the dealer. About the size of a deck of cards. Could be green, brown or orange.

Share this post


Link to post
Share on other sites
May want to invest in the chime module. Directly behind the fuse panel. Access gained by removing the panel on the left side of the center console. Puppy runs around $45 at the dealer. About the size of a deck of cards. Could be green, brown or orange.

 

Yeah I found it and even removed it, it's Brown on this car. It looks like it is in good shape visually. But who knows. I will call the dealer tomorrow and maybe see if I can talk to a tech, and see what he says. Thanks guys

Share this post


Link to post
Share on other sites

When the wife had the problem, I bought 2 used ones at the local yard. Both worked/solved the problem for a few weeks but problem returned. Got a new one about 3 weeks ago and the problem has not returned.

Share this post


Link to post
Share on other sites
When the wife had the problem, I bought 2 used ones at the local yard. Both worked/solved the problem for a few weeks but problem returned. Got a new one about 3 weeks ago and the problem has not returned.

 

Sounds good, and I assume it was the same problems I'm having? I think I will be driving by a dealership tomorrow so I will check it out! Thanks!!

Share this post


Link to post
Share on other sites
Sounds good, and I assume it was the same problems I'm having? I think I will be driving by a dealership tomorrow so I will check it out! Thanks!!

 

Wow.

This board has officially hit the absolutely amazing zone.

We're a subaru board, but yet were able to help figure out a saturn problem.

WOW.

I love this place, I wish I never had to leave...

 

Twitch

Share this post


Link to post
Share on other sites

So I put the new chime module in and there is no change! So there is 45 bucks wasted. I have no clue what it could be and no clue how to fix it!! I guess maybe I need the car alarm remote, but from what I understand I need to get one and have it programmed at the dealer....well that's a problem because its not running and the closest dealer is 2 hours away!! Any more ideas? Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×