Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

ej22 non turbo in bug


  • Please log in to reply
2 replies to this topic

#1 calvin6199

calvin6199

    New User

  • Members
  • Pip
  • 5 posts
  • clover sc 29710

Posted 11 December 2010 - 01:24 PM

i put a ej22 non turbo out of a 1998 subaru outback impreza in a 74 beetle and it runs great until it throws a code for fuel temp sensor which i dont have then it starts runnig on 2 cylinders any advice.

#2 ShawnW

ShawnW

    Subaru Master Technician

  • Administrator
  • 12,931 posts
  • Denver, Colorado

Posted 14 December 2010 - 01:03 AM

Smallcar.com sells an interface board that I believe takes care of that code and quite a few others.

http://www.smallcar....roduct_id=29883

#3 calvin6199

calvin6199

    New User

  • Members
  • Pip
  • 5 posts
  • clover sc 29710

Posted 15 December 2010 - 02:07 PM

thank u i think this is exactly what i need. i have looked all over for something like this. hopefull it will fix my problem




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users