Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Starting over wiring 2.2 conversion in my 88GL10t wagon.


  • Please log in to reply
1 reply to this topic

#1 Steve W.

Steve W.

    USMB Regular

  • Members
  • 201 posts
  • Santa Fe

Posted 11 May 2014 - 09:00 PM

Hi. folks. It's been a while since I've spent any time here. Been havin' to work for a livin', so my poor little car's been setting in my shop,in my way. The conversion's from a 93 Legy SS turbo. I rebuilt the engine, ported & polished the heads, custom exh. etc. The harness was from the same car. The GL ran strong but had eng. management problems. Under load it ran dangerously lean and at deceleration fully rich. (for more history search "fuel cut @ 3 to 5 lbs. boost") Anyway Josh (Legacy777)and Ivan advised a new harness and ECU,and here I am. I have a much better understanding of the system as I begin this time, but still hoping for advise from some of you knowlegable gear heads. Back soon. Thanks, Steve.

#2 Gloyale

Gloyale

    It's a sickness

  • Members
  • 8,882 posts
  • Corvallis, OR PNW

Posted 13 May 2014 - 09:35 AM

Whatch for the main Ig. wire....(yellow)  it connects to alot of items to provide 12v switched.

 

It's easy to cut it out cause it junctions wAAAY up by the fuse box.....not seeming to be connected to the ECU.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users