Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

2002 Forester CEL Codes help


  • Please log in to reply
1 reply to this topic

#1 btrace3

btrace3

    New User

  • Members
  • Pip
  • 5 posts
  • MN

Posted 10 May 2012 - 03:00 PM

I have a 2002 Forester Automatic with some shifting issues.
I had the codes ran at Autozone and it came back with:
P0732, P0733 and P0734.
Is there a way to read codes from the TCM for better explanation of the trouble? how?
Or should I just replace the TCM?
Any thoughts or ideas would be appreciated.

#2 Fairtax4me

Fairtax4me

    Su bah roo'n

  • Gold Subscribers
  • 7,884 posts
  • Charlottesburg, VA

Posted 10 May 2012 - 10:52 PM

Canobd2.com

P0732 Gear 2 Incorrect Ratio
P0733 Gear 3 Incorrect Ratio
P0734 Gear 4 Incorrect Ratio

This one might take some work. I would almost recommend taking it to a dealer. A scanner that can read sensor outputs will help here, since this can be a throttle position sensor or Speed sensor issue.

This can also just be wiring or a poor connection somewhere in the harness to the ECU/TCU.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users