Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

P0030 code 2003 outback


  • Please log in to reply
No replies to this topic

#1 bluebird

bluebird

    New User

  • Members
  • PipPipPip
  • 41 posts
  • washington, DC

Posted 07 January 2013 - 11:52 AM

I have a 2003 outback wagon with about 120,000 miles. Check engine light came on and code reader gave a P0030, Heated oxygen senor, Heated circuit wire, Bank 1 sensor 1. I was able to clear the light with the reader but have a feeling that will only be temporary. Any ideas on how to trouble shoot this? I have read that it might be a fuse to the sensor. Where would the fuse be located if it exists? And where is the senor itself located? And are these difficult to replace, hard to get out etc. I searched the forum for this but got almost nothing back… maybe didn’t hit the right key words.

Thanks in advance




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users