Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Automatic transmission whine?


  • Please log in to reply
No replies to this topic

#1 jfelton

jfelton

    New User

  • Members
  • Pip
  • 1 posts
  • Springfield, Oregon

Posted 28 October 2004 - 07:36 PM

We have just purchased our first Subaru, a 98 Legacy sedan, and we are in the "getting to know you" phase with it. Our car was at the dealer yesterday for it's 90,000 service including transmission flush. Today I noticed a whine when coasting to a stop but didn't think too much of it. Later when Jan returned from an errand and reported the same sound I took notice. Sounds like a distant siren winding down. Starts when the speed decreases to about 20mph and continues until the speed is below 15mph or so. I'm wondering if this is a normal sound? Perhaps the AT dropping into second gear? Or is it something to be concerned about? Thanks in advance for all replies.

Cheers,
Joe




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users