Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

1981 Subaru Problems!!


  • Please log in to reply
1 reply to this topic

#1 giantcom

giantcom

    New User

  • Members
  • Pip
  • 2 posts
  • Lake Oswego

Posted 08 November 2004 - 08:07 PM

I have my beloved 1981 Subaru that I bought for $5, yes $5 that had 209,000 miles and a new everything except for some suspension pieces. After those were replaced, it failed DEQ/Smog/inspection due to a overflowing carburator. That was professionally rebuilt.
It now has major issues, they have been getting worse, and I believe some of the exsisted before the carb rebuilt.
At around 2500 RPM, there is major accelatation hesitation, and I give it more gas to make it keep going.
In cold mornings, the car seems to flood itself, as I have to pulse the gas to keep it alive. And large amounts of gray smoke that doesnt smell like oil comes out.
The Idle is searching for a home. Sometimes it doesnt idle, sometimes its around 2000 rpm.
When traveling around right hand turns, the car will die when not in gear.
The distributor is around 30,000 miles old, and one shop said both the carb, distributor needed to be replaced.
Temperature seems to be an issue, as the car will get warm (even on cold days) but the fan keeps the car at good temperature.
Exhaust smells like maybe coolant...no water in the oil etc.
This problem blew a major hole in the muffler.

Anyone have Ideas? I dont want to see this car go!
Maybe EGR value, thermostat, choke settings, or wireing to the choke?
Other electrical errors, the car does have a small history of blown fuses.

Thanks!

#2 maximumBRAT

maximumBRAT

    Eat, Live, Breath Subaru

  • Members
  • 272 posts
  • Berthoud

Posted 08 November 2004 - 09:58 PM

choke settings,

Thanks!


when i read your biopsy- this is exactly what came to mind. when your car floods itself at start-up, it's probably like my brat on a manual choke where you have to push the gas down for a second before you turn the key to set the choke.. if you're doing this, and your problem remains, i've had way similar problems on honda motorcycles- which are basicly scale models as far as choke goes. I have no idea where the choke settings on my brat are, i could look them up if anyone else agrees w/ my idea, but i think you hit the nail on the head if i had to guess.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users