Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

- - - - -

WIRING/ CODE HELP on 84 sedan....??????


  • Please log in to reply
6 replies to this topic

#1 Guest_mudrat79_*

Guest_mudrat79_*
  • Guests

Posted 22 September 1999 - 08:06 PM

Hey everyone that can give input...I need a code read for me.... I have this 84 sedan auto tranny 4x4 power everything, and digital dash......It drove home. When I drove it home, The idiot lights on the dash would not go out. Auto tranny temp sensor, oil , water , and whatever else sits along the bottom of the digital dash.... I gave the thing a full tune-up and now it won't run at all. It started back up after the tune-up ran fine for about 5 mins, then shut down, Has no power to the ignition fuse in the car. but has power comeing into the car from the fusable link. As far as the code goes, its giving me a number 18 code.... what is this refering to....? I will be checking back to this post in an hr or so, I'm going to try to trace the power wire farther up under the dash. Is there by chance another fuse in line somewhere up under the dash.....? HELP ME PLEASE........:-) John in Oregon.......

#2 Guest_ShawnW_*

Guest_ShawnW_*
  • Guests

Posted 22 September 1999 - 08:44 PM

You mention its digital dash and all is it a throttle body one? didnt they make one this early on the ea81's/ea81t's? There isnt an 18 on my sheet for fuel injected ones. There is an 18 for 1984 Carb models, and it says "ignition pulse system". When you tuned up your carb did you loosen the little wires on the ign coil or another spot? Have you tried resetting the sys by just disconnecting the battery and reconnecting and start er up?

#3 Guest_mudrat79_*

Guest_mudrat79_*
  • Guests

Posted 22 September 1999 - 09:42 PM

Yes Mine is carbed.....As far as the ign. pulse system...?? What and where.....??? Are you talking about the brain in the distributor...? If so, Why no power inside the car for ignition.? Are you able to make a call....? (541 ) 688-7303 before 9:30 pm pacific time...... I have a 1-800 number at work, but I don't have it on me here at home.....I'll get it tomorrow, if I don't figure it out on my own...... Thanks for breaking the code for me....Would the ign. pulse system. Also be causing the dash not to light up as it should ..? Thanks again, John in Oregon.

#4 Guest_ShawnW_*

Guest_ShawnW_*
  • Guests

Posted 22 September 1999 - 09:46 PM

I really dont know what it is 4 sure. I had it flash that code b4 and i just cleared the code and it hasnt showed up since.

#5 Guest_richierich_*

Guest_richierich_*
  • Guests

Posted 26 September 1999 - 10:57 PM

do you have the 84 subaru book that they dealership uses it white with blue lines? If you don't I might be able to let you borrow mine but of course it is in Portland. But I do want to talk and get my sticker sometime call me in Eugene at 343-2797 and ask for richie.

#6 Guest_mudrat79_*

Guest_mudrat79_*
  • Guests

Posted 30 September 1999 - 01:01 AM

Hello, Richie....Sorry, I've been getting ready for Hunting season. No time to check computer mail or anything else for that matter. I got your Number wrote down. I'll try to call you before the week is out. On the chance that I get to check mail again, when is a good time to catch you there...? I'll catch up to you soon. John......

#7 Guest_richierich_*

Guest_richierich_*
  • Guests

Posted 30 September 1999 - 01:43 AM

A good time to call is after 1:00 cuz all my classes are in the morning. I am going to be going back to port this weekend, but when ever we catch up is fine. See ya and good hunting.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users