Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Some ea81t questions.....


  • Please log in to reply
1 reply to this topic

#1 Ross

Ross

    Can't be bothered

  • Members
  • 1,865 posts
  • Christchurch, New Zealand

Posted 11 February 2005 - 06:47 PM

I am a little confused.........My manual says to check the adjustment of the idle switch......but it doesn't seem to have one???? The manual shows a round connector near the tps, but the tps is the only thing i can see - do ea81ts have idle switches?

Also, i have just found out from my girlfirend (who usually drives this car) that the reference pulse problem (engine cuts out momentarily) only happens when the car is cold - once it is fully warmed up the problem disappears. This is the reverse of what i would have expected! Does anyone have any ideas about what this could be?

Thanks.

#2 Ross

Ross

    Can't be bothered

  • Members
  • 1,865 posts
  • Christchurch, New Zealand

Posted 11 February 2005 - 07:03 PM

Sorry, other way round - i can find the throttel switch but not the tps???




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users