Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Torque Bind Satanic Damian FWD fuse vibration


  • Please log in to reply
No replies to this topic

#1 DooMeSuuby

DooMeSuuby

    New User

  • Members
  • PipPip
  • 19 posts
  • San Rafael

Posted 11 March 2005 - 06:24 PM

1997 Legacy GT 2.5 - 150,000 miles.
Just had the HEAD GASKET replaced (Rrraaarrr!) and I am out of money....

Three days ago, I replaced the two rear tires with two tires from a different manufacturer.
Soon, the car exhibited the Satanic Torque Bind.
(shuddering, feels like the axel will drop)
I drove on freeways for approx. 150 miles like that. Problem got worse and worse.

Today, I replaced the two tires, so now have ALL 4 identical manufacturer/size/pressure (35 psi)

The TB symptom has quieted down when starting from stop and going in a straight line. HOWEVER, if I slowly TURN left or right, the symptom is still there, strongly.

Thank YOU for the time and solutions! ~~ ~~
PLEASE HELP because my back is against a wall here...



QUESTIONS:
1) Have I ruined my clutch packs? - How can I tell?

2) Given that there is still SHUDDERING at slow speeds in turns after making the tires identical, can I reasonbly expect that I will find a solution to this issue, outside of opening up the transmission, replacing the housing liner, or something worse?

3) Are there any LIMITS to driving the car with the FWD fuse inserted for FWD only driving?

4) The mechanic says the tran.fluid is fine.. but others on this list have posted that changing the ATF can be part of the solution.

5) Any other potential solutions?

THANK YOU SO MUCH ! Subby's rock! (until they don't..)
David
dasani25@hotmail.com




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users