Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

- - - - -

cylinder not working on a 96 Outback 2.5 L


  • Please log in to reply
4 replies to this topic

#1 Guest_roastbeefalo_*

Guest_roastbeefalo_*
  • Guests

Posted 08 July 2003 - 03:06 PM

Here is what I know about the problem with my 1996 Subaru Outback Legacy wagon 2.5 L 4 cylinder with 180000 miles

The rear left cylinder, looking from the front, is not working. I replaced all 4 plugs (Not the plugs). I swapped out wires with the front left cylinder and it was still the rear left cylinder not working (Not the wires). I can see a spark from the coil on top of the engine (Not the coil). I then put some fuel injector cleaner in the gas and drove 200 miles, with no difference. I pulled the new plug out of the bad cylinder, and it was all black. I noticed that my gas mileage went up after the cylinder went out; from 22 mpg to 26 mpg (I keep track of it on every tank of gas). The generic Autozone computer read my check engine light as a cylinder 3 misfire. I listened to the fuel injector by placing a screwdriver on it and it ticked just like the other 3.

I think it may be the fuel injector or I lost compression (I need to find someone to check the compression for me).

Any ideas? Any diagnostic tips? Is it worth doing the job if it is the compression (my gut says yes)?

#2 Guest_Legacy777_*

Guest_Legacy777_*
  • Guests

Posted 08 July 2003 - 04:09 PM

pull the cap off the injector for that cylinder, and see if the car runs worse or not. Next check compression on that cylinder. If compression is good, and pulling the plug off the injector doesn't really change how the engine runs, I'd say it's a bad injector.

#3 Guest_ShawnW_*

Guest_ShawnW_*
  • Guests

Posted 08 July 2003 - 05:16 PM

Time to get the hands dirty. If you think you are going to replace a head gasket yourself then you should probably be looking into buying an inexpensive compression tester or getting a loaner one from a parts store.

Do you have Spark on that perticular plug? The fact that you have 26 MPG on that motor is pretty amazing.

#4 Guest_roastbeefalo_*

Guest_roastbeefalo_*
  • Guests

Posted 09 July 2003 - 08:54 AM

I went ahead and took the cap off the fuel injector, and it did not change the performance as far as I can tell. I hope to find out about the compression soon, I wonder how much the required tools cost?

#5 Guest_1 Lucky Texan_*

Guest_1 Lucky Texan_*
  • Guests

Posted 09 July 2003 - 09:23 AM

Sometimes you can rent a tester from a parts shop. You just jam it in the spark plug hole and hold it in place for a copupla revolutions. It should have a needle to record the highest number.
Curiously, and old trick to help determine compression loss due to bad rings vs. valve problems may not work on Subaru engines!

The idea is to get a compresion number - lets say its 70psi - then you would squirt/pour in a coupla teaspoons of oil - maybe even some STP - and then do another test immediately. If the number was a lot higher, approaching normal, then the oil soaked rings were sealing and it indicated bad rings. If the valve were burned/stuck open, you'd get about the same number. I don't know how this could be done with a horizontal cylinder. maybe some type of spray nozzle? maybe a tech guy will chime in.
good luck
Carl
1 Lucky Texan




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users