Jump to content
Ultimate Subaru Message Board
Sign in to follow this  

Recommended Posts

Hi all,

I'm new to this forum and I was really happy to find it. Hopefully, someone can help me out. I have a '98 Outback. The anti-theft system kicks on for no reason. I'ts happened when I unlocked the door (using the key) and again when I went to start the car. This has happened 3 times in the last 6 months. When it does happen, I can't start the car. The only way to stop the blaring noise is to disconnect the battery.

Does anyone have an idea of what could be wrong? Or...can anyone tell me how to disable the system?

 

Thanks for your help.

 

Selene

Share this post


Link to post
Share on other sites

(Respectfully) - Read your owner's manual. This is the way it's supposed to work; at least that's how it works in the 2001 through 2005's that I have owned. You must use the remote to deactivate the alarm system; unlocking the door with the key does not deactivate it. When the alarm system is activated the car won't start and the alarm will sound when you turn the key in the ignition. If that happens you don't need to disconnect the battery, just turn the key in the ignition from the ON to the OFF position 10 times and the alarm will turn off.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×