Jump to content
Ultimate Subaru Message Board
Sign in to follow this  
Guest SubaruJunkie

USMB.net registered... please read and give input.

Recommended Posts

Guest Adam N.D.J.

Hey Brian. Whots yer addy? Fer those of us ready to get started on settin up our accounts. I like have usmb.net direct to the board, that way we can have that on stickers, and other people can type that in instead of the pub110 yada yada yada. Catch ya Laters.

Share this post


Link to post
Share on other sites
Guest SubaruJunkie

There is a registration page you can use to shoot me an email. Im having trouble right now staying logged into USMB if i access it through USMB.net. Is anyone else having this problem? Seems to happen with my MSIE, but Netscape at my work was able to stay logged in.

 

-Brian

Share this post


Link to post
Share on other sites
Guest Adam N.D.J.

Haven't had problems staying logged in, useing MSIE. The system is pretty tight though. Works really well. Catch ya Laters.

Share this post


Link to post
Share on other sites
Guest SubaruJunkie

Thanks Adam. Accounts are now available. See the registration page to submit for a login to the Gallery.

 

For people who were interested in donating, please click here:

photos.usmb.net/donate.html

 

Its only been up for 3 days, and we've already got 200+ pictures :)

 

-Brian

Share this post


Link to post
Share on other sites
Guest NV  Zeno

Hmm...

 

I first went to usmb.net, then clicled on "message baoard". Asked me for a login. I then clicked on the Board shortcut from my "Favorites" list, now I'm already logged in (as usual).

 

I'm on IE.

 

Kind of weird, eh?

Share this post


Link to post
Share on other sites
Guest Adam N.D.J.

Oh man, the more I use it, the more kewl stuff I find. I like how you can move your pictures around and put them in the order that you want to. THAT is the kewlest. Rather than being stuck haveing them alphanumerically sorted. Kewl stuff. Oh yeah. I did seem to have a problem where the page wouldn't refresh, and none of the links would respond, but I closed and restarted the window and it worked fine after that. Jes that one incident. Catch ya Laters.

Share this post


Link to post
Share on other sites
Guest SubaruJunkie

There are a bunch of cool features. Like, to save time, you can upload all of your pictures to a ftp site somewhere, if you have access, then just specify the folder on that webpage, and the gallery will automaticly transfer them all, resize them and put them up for you. Saved me alot of time when i put up 60 pictures of an off-road trip.

 

-Brian

Share this post


Link to post
Share on other sites
Guest lesbaru

Brian,

 

I have a couple dumb-blonde (ok, I'm a redhead, but let's pretend) questions:

 

1. Where is my picture of Twobaru living these days?

2. Who can I give some money via snail mail to support that (and maybe future) pictures?

3. What's up with the new/not new message board?

4. How can I donate to that, or is it going to be the same thing?

 

I don't understand much, but I loooove the USMB and having my signature pic. I don't have much $$ but want to support my habit here! :P

 

Kaja

Share this post


Link to post
Share on other sites
Guest SubaruJunkie

Kaja, right now your image is on MSN. I can move it for you if you want, no extra charge. If you really want to donate money, i can give you an address, but really... dont worry about it. Focus on the new USMB if you really want to donate.

 

-Brian

Share this post


Link to post
Share on other sites
Guest lesbaru

Brian,

 

It sounds like the grand plan is to move everyone's pics to the new site. If that's so, can you move mine for me? Then all I have to do is put the new address in the board-signature thing, right? I'll donate to the new USMB when the time comes. (And send some to the picture gallery once I throw 200 pics of my own in there... hee hee!) :evil:

 

Kaja "Gee, what does this button do?" Computer Chick

Share this post


Link to post
Share on other sites
Guest SubaruJunkie

I will make note of it and try to add it as soon as possible. The next couple weeks are going to be very busy for the USMB crew.

 

-Brian

Share this post


Link to post
Share on other sites
Guest UltimateRX

It is 5:26 AM on Tuesday (7/22/03) and for some reason on my work computer I can not see any pictures hosted on photos.usmb.net, is (was) the server down during this time???? I get an error message stating that the server may not exsist.

Share this post


Link to post
Share on other sites
Guest SubaruJunkie

THANKS CORKY!!!! I needed a time. So at least 5am pst it was down... and i recieved an email from my form on the page at 8am est, so thats close to 5am (give or take... not 100% sure when that form was processed). So sometime around 5am... something catastrophic happend to the webserver hosting our photo's.

 

I went and logged into my control panel, and it sais i am using 0mb of my -1mb quota... just the other day, that was over 100mb of my 700mb quota... so something happend, and i have no idea what. Ive sent a trouble ticket to tech support... hope they respond soon, and hope they didnt remove all our photos

 

-Brian

Share this post


Link to post
Share on other sites
Guest SubaruJunkie

Got a reply from my webhost. Here is what they say:

 

[Jul 22, 2003 11:09:09 AM]

A: The BSD8.INFINOLOGY.COM Hard drive failed. We are in the process of

replacing the hard drive. Please allow up to 10 hours for full

restoration of the webserver's hard drive. By 8:00PM PST, ALL data from the

hard drive as of last night will be on the new hard drive.

 

So.... all the data should be back up within the next few hours. Seems like we've been having trouble with UltiamteSubaru.net and the USMB as well :( What a day.

 

-Brian

Share this post


Link to post
Share on other sites
Guest tomrhere

Just did the register bit on the photo site. Clicked the return to USMB button, and it wanted me to log-in again. Tried it 3X's, wouldn't allow log-in. Used the back buttons dropdown, and was still logged-in here. Sending you a donation by snail mail today.....Tom

Share this post


Link to post
Share on other sites
Guest SubaruJunkie

Thanks Tom. Certian versions of windows and MSIE will not let you stay logged into the USMB if you use USMB.net as the portal. I cant figure out why. On my computer with WinXP and MSIE 6.0, it will not let me stay logged in. With my other computer running Win98 and MSIE 5.5, it will. Netscape will keep me logged in too.

 

Also, the gallery is way screwed up now. After my webhost went down, and came back, it will not let me create new users, and it will not allow current members to upload pictures.

 

I will be working on it tho, and hopefully fix it :)

 

-Brian

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×