Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

ALMOST done with Weber swap. Final questions! - EGR, clearance, etc.


  • Please log in to reply
2 replies to this topic

#1 Señor Brat

Señor Brat

    USMB Regular

  • Members
  • PipPipPip
  • 74 posts
  • The Great NW

Posted 12 June 2012 - 06:17 PM

So as I near the end of this long, drawn out project, I just have a couple questions that should help me finish things right. I have searched extensively and have not found the answers to these questions so hopefully you guys can help or at least have a few of your own questions answered by reading.

1. EGR

I am keeping it, but would like clarification as to how the entire circuit is to be hooked up post-weber swap. The only info I've seen is to connect the small vac line to the second port on the front of the weber. What about the rest of the system, ie. brass piping to Vac line (drivers side) going to what looks to be two brass components (Drivers side top firewall) which have vac lines going out of them and back to the manifold's Thermo-vac switch (I think thats what the 3 prong vac connector on the intake is) then crossing over and connecting to the other side of the intake manifold via a normal port.

What do I delete here / should I be using the thermo-switch / are these two brass components even necessary?

2. Vacuum

I left the brake booster port connected to the original spot. But I am having trouble deciphering which is the line for the HVAC controls. I know its on the pass firewall, but is it the larger of the two hoses that protrude from the firewall? theres two that look like prime suspects, one large (like the brake boost) and one small (like the vac advance). I have them both hooked up to random ports on the manifold and everything else is capped off.

Does it matter for these lines where they are supplied vac on the manifold?

And which line is the correct line?

3. Clearance Problems

I pulled this carb off my 82 Brat (lifted) and rebuilt it, and got the short style filter (1 7/8) from EMPI. I am still having hood clearance issues on my 85 Brat (both EA81s). While I do not know if my adapter is the redline EA81 adapter, I do know that a) it fits snugly, is a one piece unit, and leaves me with JUST enough room to clear the disty. ergo, I believe it is the correct size adapter in terms of height, otherwise it would hit the disty.

Why, even with a short filter, would I have clearance issues?

4. ASV

Ok, I'll admit it, I havnt searched this one as in depth as the others but hey, why not clarify.

To plug the ASV's with quarters, do I just unscrew the metal piping just below where the silencers attached and drop a quarter in and screw it back on? I guess I just want to make sure I'm not overthinking this.. seems too easy, haha. And, would leaving the silencer in and plugged work the same way for now?


Thanks!

#2 TomRhere

TomRhere

    Certified BRAT nut!!!

  • Members
  • 4,032 posts
  • Hillsdale, Mi. USA

Posted 12 June 2012 - 08:08 PM

1. Swap over to a SPFI type EGR valve, leave metal tube to head as is. The piping/hose to the AAV on the DS strut tower and the AAV can be removed.
Vac line for EGR is lefthand port on carb as you look at it.

2. Sounds like you may have Cruise Control. That would be the larger of the vac lines going thru the firewall. Just hook it and the one for the HVAC system to any port on the PS of the manifold.

3. It may look tall, but the shorter filter does clear the hood when shut. Hood has that raised part in the center, just clears the filter. I had a 1/2" spacer along with the adapter on my setup, it worked.

4. If you can get the nuts loose where the tubes enter the spacer at the heads, put the quarter there, replace tube/nut then cut off everything after the nut.
If the nuts won't turn, cut tube short distance from nut, flatten tube, weld it shut.
Remove all the other stuff that the tubes hooked into and what have you.

#3 Señor Brat

Señor Brat

    USMB Regular

  • Members
  • PipPipPip
  • 74 posts
  • The Great NW

Posted 13 June 2012 - 07:44 PM

3. It may look tall, but the shorter filter does clear the hood when shut. Hood has that raised part in the center, just clears the filter. I had a 1/2" spacer along with the adapter on my setup, it worked.


Thanks for the reply Tom!

The set up does NOT fit under the hood, already tried, and failed haha.

I was thinking maybe it was another adapter for the EA81 that some other company makes (similar to the trans-dapt?). Although, it doesnt seem bigger/taller than the redline ones in photos I've seen so I am at a loss to explain this.. Especially since you say you even have a 1/2" spacer as well as the adapter plate.... what could be the cause of my clearance issues? Perhaps the air filter housing? I know it sounds absurd, but I know the car is at factory height and the adapter looks normal, so what else could it be that is variable between installs?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users