Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
* * * * * 1 votes

A/C issue

Air conditioning

  • Please log in to reply
27 replies to this topic

#26 grossgary

grossgary

    Elite Master of the Subaru

  • Members
  • 19,728 posts
  • WV

Posted 06 June 2013 - 02:18 PM

i replace as many of the orings as you can easily access - but it's really only the a/c orings that are hard and brittle usually.

 

follow the lines and you'll find the easily accessible ones on the passengers side front and by the rear strut tower.  but those little tiny ones are also hard to match up size wise, though i've always found one close enough to work in the generic kits and gotten hundreds of thousands of miles out of them with no failures yet.



#27 GatorIsaac

GatorIsaac

    Newbie

  • Members
  • Pip
  • 9 posts
  • Partlow, VA

Posted 15 August 2014 - 09:46 PM

I've found the Subaru A/C clutches wear out and can be adjusted without discharging refrigerant or even removing the belt.

 

Use feeler gage to check gap between plate and clutch. Should run around 0.017". Mine failed to engage at 0.045". Remove the center bolt. Thread long screws into holes in the clutch plate. (Mine had three) These screws will press the clutch off the front of the compressor.

 

From back side of center bore in clutch plate, remove spacer washers. Measure thickness (not all the same) and remove such as to reduce the gap measured earlier to a more appropriate width. (0.010"-0.020" should do)

 

You will need a longer center bolt to begin pressing the clutch plate back on. Install original center bolt, tighten and re measure gap. Test system.

 

I learned from a better thread with all required info but cannot recall the source.

 

BTW: after 18 months without A/C, it's now cold again!



#28 charm

charm

    USMB is life!

  • Members
  • 264 posts
  • Seattle

Posted 15 August 2014 - 10:22 PM

I've found the Subaru A/C clutches wear out and can be adjusted without discharging refrigerant or even removing the belt.

 

Use feeler gage to check gap between plate and clutch. Should run around 0.017". Mine failed to engage at 0.045". Remove the center bolt. Thread long screws into holes in the clutch plate. (Mine had three) These screws will press the clutch off the front of the compressor.

 

From back side of center bore in clutch plate, remove spacer washers. Measure thickness (not all the same) and remove such as to reduce the gap measured earlier to a more appropriate width. (0.010"-0.020" should do)

 

You will need a longer center bolt to begin pressing the clutch plate back on. Install original center bolt, tighten and re measure gap. Test system.

 

I learned from a better thread with all required info but cannot recall the source.

 

BTW: after 18 months without A/C, it's now cold again!

I had those instructions.  My compressor had 3 rivets instead of 3 screws.  Mine was decidedly NOT rebuildable.  Believe me, I tried.  I bought a pulley removal tool kit.  I tried the single bolt.  I tried everything!  What eventually worked for me was buying a used one, having the mechanic discharge the system, then I installed the used one and had the mechanic recharge the system.  The method gave me the best balance of environmental care and affordability I could find. 







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users