Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

94 Loyale Misfire

Loyale ea82

  • Please log in to reply
4 replies to this topic

#1 Byallard

Byallard

    Newbie

  • Members
  • Pip
  • 3 posts
  • Mountlake Terrace

Posted 06 May 2014 - 07:18 PM

New here. Trying to get my 94 Loyale up and running again. It is firing on only 3 cylinders and my mechanic has run through most everything now thinking it is the distributor. Just wondering how common a bad distributor is on these and if that doesn't fix it andybody got any other ideas? Much appreciated.



#2 turbosubarubrat

turbosubarubrat

    2nd gen hoarder

  • Members
  • 1,425 posts
  • Sandy, OR

Posted 06 May 2014 - 07:25 PM

If it is spfi it could be a bad plug wire, spark plug, cap,  stuck valve or valves not seating. If mpfi it could be any of those things plus a bad injector or bad connection to a injector.



#3 Byallard

Byallard

    Newbie

  • Members
  • Pip
  • 3 posts
  • Mountlake Terrace

Posted 06 May 2014 - 08:56 PM

Did a full tune up. And I think mechanic ruled those all out (spfi). If distributor doesnt change things. Could it come down to the coil? I think he said when he turned the distributor the cylinder not firing changed from the #1 to a different one. Which is why the distributor is the next step. And Thanks



#4 turbosubarubrat

turbosubarubrat

    2nd gen hoarder

  • Members
  • 1,425 posts
  • Sandy, OR

Posted 06 May 2014 - 09:27 PM

Wouldn't that just change the firing order if he turns it far enough? So it could still be the cap not making good contact to the rotor on 1 of the 4 contacts or a bad wire even straight out of the box. If the coil was bad you wouldn't get spark to any cylinder or weak spark to all. If it was running on 2 i would say replace the ignition module but on 3 it 's probably a wire or cap.


Edited by turbosubarubrat, 06 May 2014 - 09:36 PM.


#5 Byallard

Byallard

    Newbie

  • Members
  • Pip
  • 3 posts
  • Mountlake Terrace

Posted 06 May 2014 - 10:11 PM

True. Wires shoulda been changed with tune up. And if distributor is swapped thatll include cap and everything right? So even with good wires when its turned the bad connection from the cap would still turn up. Ill find out tomorrow mornging if the new distributor works or not. Think it was like 50$ piece, why not? It is a remanufactured engine with only 10k on it or so. And from what we know it was running only three cylinders the whole time after I got the new engine, ran fine seemingly after coming off of a 200k original tired motor even without one cylinder firing. So just hoping to have it back running better than ever with all four gerbils kicking under the hood. Its a clean little loyale with "new engine" and hoping to lift her up and make her look and run good on and off road. 2'' lift plus tires and shocks if  the engine wants to comply!







Also tagged with one or more of these keywords: Loyale, ea82

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users