Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Lowering Woes...


  • Please log in to reply
No replies to this topic

#1 WJM

WJM

    SUBARU

  • Members
  • 7,828 posts

Posted 21 May 2004 - 06:07 PM

Ok, so after replaceing the front main seal...all the oil leaking was gone. I washed the car. No more oil residue on the back of it!!!

Well...i noticed that small speks of oil was forming....WTF???

No oil leaking from engine area...used brake cleaner, HIGH POWERED 3M stuff...and all the oil is gone from under the car.

Still speks!!!

So, I peak under the rear...and see grease slung onto the diff crossmember from about the area of the diff CVs....crap. I somehow manage to get under the wagon enough to see that BOTH CV boots are pretty well done for...BOTH sides. looks like one side is just pulled off the DOJ, and the other side is certinly split.

Steve-o...I'll be inquiring about rear axle CV boots tomorrow...be ready!!

Otherwise, there are no other issues with this setup.

Well........ok ok: since its been HOT out, and the Wilco/Hess that i get fuel at has crappy fuel as compared to the higher traffic "brand name" stations near'er to my home...the engine has been down on power since the last fill up.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users