Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Antilock Noise


  • Please log in to reply
7 replies to this topic

#1 rem14

rem14

    New User

  • Members
  • PipPip
  • 26 posts
  • Kennerdell, PA

Posted 16 February 2005 - 06:29 PM

Hi everyone, when my anti-lock brakes are activated (we had a lot of snow) I get a buzzing sound that lasts a few seconds after I let off my brakes. This is in a 2003 Outback Wagon. The dealer says it is normal. I don't remember it making the sound last year in the snow. I don't think it should still make noise after I let off the brakes. Any opinions? THANKS!

#2 gbhrps

gbhrps

    20 Year Subie Fan

  • Members
  • 1,084 posts
  • Canada

Posted 16 February 2005 - 07:07 PM

rem14,

All of my vehicles with ABS make various harmmering/pulsing/buzzing noises when the ABS is activated, but stop immediately after lifting my foot off the brake pedal. This was true for my 97 OBW, and my 02 OBW as well. I'd get a second opinion from another Subaru dealer when possible. I don't think its a danger to you in the meantime, but it'd sure give you peace of mind. My 2 cents worth.

#3 BulletRide

BulletRide

    USMB Regular

  • Members
  • PipPipPip
  • 40 posts
  • Lwr. Sackville

Posted 16 February 2005 - 09:08 PM

rem14,

All of my vehicles with ABS make various harmmering/pulsing/buzzing noises when the ABS is activated, but stop immediately after lifting my foot off the brake pedal. This was true for my 97 OBW, and my 02 OBW as well. I'd get a second opinion from another Subaru dealer when possible. I don't think its a danger to you in the meantime, but it'd sure give you peace of mind. My 2 cents worth.


the buzzing is the sound of the hydrolic celanoid(sp?) hammering your brakes off and letting them come back on over and over...

ive never used an abs that hasnt made a vibrating noise like that..

and in all my abs experiences...the buzzing usually lasted .5-1 second after i let off the pedal

#4 SevenSisters

SevenSisters

    Subaru Nut

  • Members
  • 512 posts
  • Cleve/Akron Ohio

Posted 16 February 2005 - 09:54 PM

I think it may be the ABS pump making the noise. There have been some posts about the ABS relay keeping the ABS pump activated, but I'm not sure if it would apply to your description.

#5 howards11

howards11

    2000 Forester L

  • Members
  • 667 posts
  • PHL

Posted 16 February 2005 - 11:37 PM

Normal noise. I've had ABS on Toyotas (Bosch systems), Saturn (Delco system) and Subaru. They ALL make some sort of "noise" when activated. The first time it happened to me I got very scared.
NEVER LET UP ON THE BRAKE UNTIL YOU COME TO A STOP.
A friend's wife let up on her peddle when the ABS activated and did considerable damage to some cars and about $3,000 of damage on her new Lincoln. My friend claimed her brakes "failed" but Ford tested the car and found nothing wrong.
My friend now buys cars and trucks with ABS and has the ABS systems disconnected. He now claims the ABS caused the wife's accident. Yeah......right !

:)
~Howard

#6 Setright

Setright

    Elite Master of the Subaru

  • Members
  • 3,176 posts
  • Denmark

Posted 17 February 2005 - 01:59 AM

Whirring/buzzing is normal. You can sometimes hear it at start-up in the moring, as the system runs a self-diagnostic test.

Mine also keeps whirring for a short while after activation on ice. It also starts whirring as soon as I the touch pedal afterwards, I suppose in preparation for more "hard work". There is some sort of adaptive programming in there, and if the system decides the car is on really slippery stuff it doesn't wait around.

#7 rem14

rem14

    New User

  • Members
  • PipPip
  • 26 posts
  • Kennerdell, PA

Posted 17 February 2005 - 06:08 PM

Thnks for all the reply's everyone. I do see the reply's are varied as to the buzzing sound staying on after I let up on the pedal though.

#8 blitz

blitz

    Banned

  • Banned
  • 1,091 posts
  • Warren, Michigan

Posted 17 February 2005 - 06:38 PM

Mine both buzz for second afterwards. The 4EAT-equipped one shifts into 3rd for a couple seconds after activating the anti-lock (I assume to pacify wheelspin upon re-acceleration).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users