Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Tranny whine


  • Please log in to reply
3 replies to this topic

#1 Sweet82

Sweet82

    Elite Master of the Subaru

  • Members
  • 3,266 posts
  • Salt Lake City

Posted 05 September 2003 - 01:24 PM

I have an 01 Forester with a 5sp. When I'm crusing at freeway speeds I get a noticable whine comming from the tranny when I let off on the gas a bit. It seems to only occur when I'm not on the gas and starting to lug.

It's a high pitched whine comming from the general drive train area.

Anyone else had this?

Thanks,
Glenn
82 Hatch,...transforming:temper:
01 Forester,...whining:boohoo:

#2 Rich

Rich

    New User

  • Members
  • PipPip
  • 21 posts
  • TN

Posted 05 September 2003 - 05:26 PM

I had an old 82 wagon that whined.
It was the shift lever. I could place my hand on the handle and it would stop. If that isn;t your problem, check the front diff fluid and make sure it has plenty there.

Rich

#3 Sweet82

Sweet82

    Elite Master of the Subaru

  • Members
  • 3,266 posts
  • Salt Lake City

Posted 08 September 2003 - 02:47 PM

I does sound like one of those noises! I'll grab the knob next time I'm up to speed. Never have checked the tranny fluid.:rolleyes: Ooops!

Hopefully that will solve it.

Thanks,
Glenn
82 Hatch, transforming....:temper:
01 Forester, whinning.....:boohoo:

#4 cookie

cookie

    Elite Master of the Subaru

  • Members
  • 3,058 posts
  • SFO

Posted 08 September 2003 - 05:05 PM

an improperly adjusted ring and pinion.
Do you have a friend that has a similar car to try to see if your car is normal?
I have a Forester and I am in San Mateo if you are around here.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users