Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Rad Cap Failure - REVISED


  • Please log in to reply
3 replies to this topic

#1 Setright

Setright

    Elite Master of the Subaru

  • Members
  • 3,176 posts
  • Denmark

Posted 01 May 2005 - 03:04 AM

Hi all!

I have just been on a one-day driving course on the world (in)famous Nürburgring. Since I am so very careful in terms of preventative maintenance I kept an extra watchful eye on all the car's fluids.

I thought the cooling system overflow tank level was a little higher than usual after the first lap. However, this is normal for my car on trackdays. Rest of the day, I ran cabin heat to be on the safe side.

Within the next few days I discovered that the car was pumping out coolant through the vent hole in the top of the overflow tank. YIKES! Sounds like head gasket failure, right? Squeezing the upper radiator hose revealed it to be soft, meaning no pressure in the cooling system. This thankfully, is not typical og HG leaks.
A new radiator cap seems to have cured the problem. There is pressure again and the overflow isn't overflowing :-)

So, during the atmospheric pressure only period the car has chucked up about half a litre of coolant. HOWEVER, there were no symptoms to be noticed from the drivers seat. Temp fine, fuel economy fine, no rough running or anything.

A tired rad cap is therefore a tricky fault to notice and yet it is potentially fatal for HG's. Running at atmospheric pressure there is the possibility of local boiling due to the lowered boiling point and this must cause some serious stress around cylinders as temperature gradients grow.

I bring you all this news because I think the rad cap should be considered a "regular" maintance item. I know lots of you already change it along with the coolant, but some of us need to learn ;-)

I have noticed something: Normally if I switch off my engine at full operating temp, flipping the key back to "ON" immediately afterward the temp needle comes up just below the normal op temp.
While the cap was failing, the temp needle would rise to full op temp.

Subtle clue indeed!

#2 mattocs

mattocs

    Subaru Legacy Lover

  • Members
  • 1,312 posts
  • Pittsburgh

Posted 01 May 2005 - 09:55 AM

Next time I am at the dealer I might pick up a new radiator cap...I've never even thought about replacing it. Thanks for the tip.

#3 Subie Gal

Subie Gal

    GC84Ever

  • Members
  • 1,438 posts
  • WA

Posted 01 May 2005 - 12:23 PM

yep just replaced my rad cap and thermo and thermo gasket
with my last coolant flush

not a bad idea as the seals on the caps can go sour after a while

Jamie

#4 sparkster58

sparkster58

    1000+ Super USER!

  • Members
  • 1,141 posts
  • Alki-West Seattle

Posted 01 May 2005 - 12:25 PM

wow...what a concept lol..ive been having overheating probs with my temp gauge/i replaced the cap this a.m. i noticed the old cap(2yrs old/cheap)was full of gunk and it rattled a lot...iam testing the new one today if thats not the prob ive picked up a new thermostat and replace the old one......

sparkser




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users