Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Part # Question


  • Please log in to reply
1 reply to this topic

#1 cd45

cd45

    Eat, Live, Breath Subaru

  • Members
  • 337 posts
  • Shawnee

Posted 10 June 2005 - 09:01 PM

I talked to the mechanic at the dealership about my fuel pump problem. He told me that there was a relay under the dash somewhere. I traced the wire from the pump wire back up through the harness under the dash, and found the relay. There are some part numbers on it that the parts houses do not list.
They are here:2263IAA080 and K8T65073. Any one know what these numbers cross to? I really need this.

#2 cd45

cd45

    Eat, Live, Breath Subaru

  • Members
  • 337 posts
  • Shawnee

Posted 11 June 2005 - 05:21 PM

I fixed to Soobie. The dealer could not get the relay, the computer listed none ina any warehouse that he could find. I came home and put a jumper on the hot and the ground side and my fuel pump works like a new one. I looked in the local JY and there wasn't one on any of the Subs there.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users