Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

stop lamp light issues


  • Please log in to reply
2 replies to this topic

#1 ZenSunday

ZenSunday

    New User

  • Members
  • PipPip
  • 10 posts
  • North Kitsap Peninsula

Posted 06 January 2006 - 07:13 PM

I did a search on this and came up with some ideas that I'm going to try this weekend but I figured I might be able to get better direction by posting my complete symptoms.

Ok, since I have owned the car the stop lamp light has been on. I should say though that the first thing I did when I got the car was change a tail light because it had a busted one. I replaced it with one from a JY before I ever turned the car on so I don't know if the light was on before. here's the thing though, just starting recently sometimes (durring hard breaking, going swiftly around corners, going over bumps, etc) the light will turn off, and sometimes stay of for a while. Does anybody know what this would be? something loose and creating ground when it gets bumped or something? I'm an complete electrical newbie so I'm clueless.

The vehicle: 86 GL wagon.

#2 wintersubaru

wintersubaru

    USMB is life!

  • Members
  • 142 posts

Posted 06 January 2006 - 10:07 PM

Did you put in new bulbs? I had that happen with an old bulb because the contacks in the socket were rusty and allso the contacks on the bulb were worn from being old. replaced with new cleaned socket and it never happened again.

#3 ZenSunday

ZenSunday

    New User

  • Members
  • PipPip
  • 10 posts
  • North Kitsap Peninsula

Posted 07 January 2006 - 10:15 PM

well I did some poking around my light and I think i found at least part of my problem. there was a wire spliced into one of the break light wires(I don't know if it was ground or power...) that was connected to.... Nothing! it was just dangling there with exposed wire on the end. So i removed that and electrical taped over the hole in the old wire and the Stop Lamp light went out! sort of...

So now the problem is that it is off most of the time and it comes on occasionaly relating to my break pedle, not car motion any more. now I figure I just need a new bulb for one of my break lights.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users