Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Front spring/strut question..(answered)


  • Please log in to reply
1 reply to this topic

#1 Indrid cold

Indrid cold

    Subaru Nut

  • Members
  • 767 posts
  • Kennewick, WA

Posted 13 March 2007 - 03:16 PM

Finished up on drivers (left) side of changing strut and started putting the other side back in when I noted yellow dots painted on the springs and looked at my left side and noted the dots are on the back side?

So basicly starting at top and running down where the spring ends (off set in lower support) , it now ends on the back side of the strut... origanaly I think they ended on the front side which would put the paint marks toward the front of the Brat, even the Chiltons show the springs ending in the front side and not sure if there is a reason for this but now I believe I got the left spring spun 180 deg. out.
So, do I get too take the left side apart again and spin that spring 180 deg.? or is there no difference... :confused:
(I didn't notice the dots till I got cleaning under side and wiped the spring down, doh.... better ask the board.)

Update: sometimes... ($#%^&@ ... I got too work and realized this was a bad question but was in a rush to post before I left... thanks Calebz for your input though.

The original strut that I removed, it's base is pined so all I had to do was look at that to know the original orientation.

The new base is designed differently and the spring baseplate can be eaisly lifted and rotated and that's how I got it 180 out, inattention to details, ... so when I got off work I looked at both original struts and the spring ends on the front side of the strut... so the paint marks on the springs should be facing towards the front of the Brat.

I am with Calebz as I can't imagine it makes a diff. but that is how it was installed from the factory so I will change the left side too match.

I have been working shift work and it turns my grey matter mushy, plus the learning curve and all and been making simple mistakes so I appreciate that no one has jumped on me by posting such dumb questions.... although I should deserve a good :horse:

#2 calebz

calebz

    Andys Coupe killed my cat

  • Administrator
  • 7,547 posts
  • Tacoma

Posted 13 March 2007 - 09:22 PM

I may be mistaken,

But as long as the springs are seated correctly in the upper and lower perches, you should be ok.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users