Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Wiper Warmer Relay


  • Please log in to reply
2 replies to this topic

#1 Chip

Chip

    USMB is life!

  • Members
  • 162 posts
  • Canada

Posted 02 December 2003 - 11:58 AM

My 98 OB has one of those defrosters at the base of the windsheild which melts the ice around the wipers,(I imagine all 98b OBs have it ??).
Anyway, it stopped working. The light on the switch doesn't go on and the defroster doesn't work. The owner's manual makes no mention of a fuse or relay for the Damn thing...neither does the Haynes manual. I've looked under the dash in the fusebox there and also under the hood.

Any idea ?????

#2 Cougar

Cougar

    Elite Master of the Subaru

  • Members
  • 6,339 posts
  • Anchorage

Posted 02 December 2003 - 12:38 PM

I would suspect this would be tied to a breaker Chip instead of a fuse. Not sure if this circuit would use a relay to supply power to the heater or not but suspect it is just the switch. I would check the switch connections to see if they are ok as a first step. If the wire to the switch is fairly heavy then you most likely only have the switch in the circuit.

#3 alias20035

alias20035

    Subaru Fanatic!

  • Members
  • 357 posts
  • Canada

Posted 02 December 2003 - 11:11 PM

Originally posted by Cougar
I would suspect this would be tied to a breaker Chip instead of a fuse. Not sure if this circuit would use a relay to supply power to the heater or not but suspect it is just the switch. I would check the switch connections to see if they are ok as a first step. If the wire to the switch is fairly heavy then you most likely only have the switch in the circuit.



The relay/timer mechanism for my 2001 OBW is behind the radio. The 98 would probably be in the same location.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users