Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

what wires are for the VSS, vehicle speed sensor


  • Please log in to reply
3 replies to this topic

#1 needbigtruck

needbigtruck

    New User

  • Members
  • Pip
  • 1 posts
  • Sodus NY

Posted 28 December 2003 - 12:01 AM

We are going to attemp to install a JC Whitney cruise control (Audiovox) on a 1999 Subaru Impreza outback sport. The directions only include the years 93-94, and there are big warnings about accidentally setting off the air bag, so we don't want to go poking around. The directions for the 93-94 say to use the green/black wire on the ECM, 4th position on the 26 pin connector. Does this sound correct. Thanks in advance.

#2 Legacy777

Legacy777

    Moderator

  • Moderator
  • 12,563 posts
  • Houston, Tx

Posted 28 December 2003 - 02:19 PM

The wiring for the ECU is completely different for those year vehicles.

May want to search www.scoobymods.com/forums I think he may have an ECU pinout

#3 SuperRallyRoo

SuperRallyRoo

    Defundit.com

  • Members
  • 1,430 posts
  • Tacoma, Wa.

Posted 28 December 2003 - 10:53 PM

Maybe you should Disconnect the battery so the air bag doesn't break your face? Or is there some reason you can't?

#4 avk

avk

    My Outback is bigger than yours

  • Members
  • 958 posts
  • Somerset County, NJ

Posted 28 December 2003 - 11:12 PM

Did you consider a factory cruise control kit? It should be still available for a '99. Costs more than Audiovox but all connections are simply by plugging in, and the parts are so much more solid.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users