Jump to content

1cor6.nine-11

Members
  • Content count

    3
  • Joined

  • Last visited

Posts posted by 1cor6.nine-11


  1. Hi again friends.  I recently had my clutch changed and immediately after, I had an issue where I would put the car in 1st or reverse, try to release the clutch and it couldn't move, making the engine bog down as if the emergency brake was on or the gears were somehow bound up.  However, once I press and release the clutch, the car would take off as usual.  Now it continues to bind up occasionally like that (maybe once per day) but an extra press and release of the clutch frees things up.  It feels like maybe 4wd becomes partially engaged (just enough to bind - if that's even possible); however I don't understand why it would start immediately after the clutch was changed and why a press of the clutch would release it.  Does anyone know what the problem is?  Thanks in advance.

    JW

    86 gl 1.8 5sp dual range 4wd


  2. Hi, the back of the passenger side timing cover wraps around the valve covers a little, seemingly making it impossible to scrape the mating surface of the head clean (I thinks it's the stock DOHC 2.5).

    If I need to move the timing cover, how do I do it? I took the front cover off but found no way to move the back cover.

    If there is a better way to clean the head mating surface please let me know.  Thanks in advance.

    Link to a video of the problem



    ---
    UPDATE - I just wiped them good and clean with a rag and denatured alcohol; I don't imagine scraping would've been a good idea with aluminum, might ding it (unless the scraper was plastic).



     
×