Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Spastic power door lock!


  • Please log in to reply
1 reply to this topic

#1 Joe horner

Joe horner

    New User

  • Members
  • Pip
  • 1 posts
  • Vancouver, WA

Posted 19 February 2004 - 10:17 PM

I have an 89' XT. Recently, a couple of problems came up at the same time. The all the idiot lights on the dash will, at random, light up all at once. Also, when you flip the power lock button on the drivers door to lock, the passenger side lock flips back and forth rapidly to lock and unlock on it's own. It stops when you put the drivers lock back into unlock position. This door lock problem is not random, does this all the time, ignition on or off. Anyone have an idea? Help! Thanks!!

-Joe

#2 GeneralDisorder

GeneralDisorder

    Elite Master of the Subaru

  • Members
  • 20,281 posts
  • Portland

Posted 19 February 2004 - 10:46 PM

Sounds like a bad alternator to me - the clue being all the idiot lights comming on - that is sometimes indicative of your voltage regulator inside the alternator going south. That's somewhere to start anyway - pull out a multimeter, and check your voltage when it acts up like this.

GD




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users