Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Loyale auto tranny "clicks" when it shifts


  • Please log in to reply
4 replies to this topic

#1 Slagathor1

Slagathor1

    USMB Regular

  • Members
  • PipPipPip
  • 67 posts
  • Olney, IL

Posted 23 June 2004 - 03:59 AM

92 Loyale 4wd 3AT..This problem has started just recently..When I take off from a stop or when I shift it into drive from reverse or park, I can hear a single audible "click" inside the tranny each time it shifts itself..This only happens when it shifts itself into 1st gear and from 1st to 2nd, but NOT from 2nd to 3rd..Also this only happens when the tranny is under very little load, for instance driving through a parking lot slowly..It will also do this when it shifts down from 2nd to 1st..
Keep in mind it has nothing to do with a noisy shifter linkage when I put it into gear, we can rule that out right now..The sound is from within the tranny AFTER it has been put into gear..
Also the tranny fluid level is just fine & actually a pinch too high (oops, got a little carried away when I added the fluid on the last change)

#2 Slagathor1

Slagathor1

    USMB Regular

  • Members
  • PipPipPip
  • 67 posts
  • Olney, IL

Posted 25 June 2004 - 01:18 PM

Anyone.???Anyone.??

#3 Scrub2k

Scrub2k

    Eat, Live, Breath Subaru

  • Members
  • 273 posts
  • Reno

Posted 25 June 2004 - 05:05 PM

Does it Click at all during tight Corners? Have you Checked the CV Boots or have you replaced the CV Joints? thats a pretty common problem on these cars.

#4 Slagathor1

Slagathor1

    USMB Regular

  • Members
  • PipPipPip
  • 67 posts
  • Olney, IL

Posted 26 June 2004 - 11:57 PM

Nope, thats not it, but I definately know what you're talking about..My old 89' subie had a bad CV & clicked like crazy when I turned a corner..
The sound i'm talking about is actually from within the tranny..
Hmmmm, how can I put this in simpler terms..Ok, basically it makes a low pitched, very audible single click sound when it changes gears..
Anyone.???

#5 WANTONSOUPGUY

WANTONSOUPGUY

    USMB Regular

  • Members
  • PipPipPip
  • 31 posts
  • Southern New England

Posted 08 August 2006 - 05:33 PM

Ive got a 2000 OBW...does the same thing from 1st to 2nd....Clik!....kinda hesitates to shift in on a cold day, but has been like this for like 50,000 miles,((since I got it)) so I will drive it until it explodes, and then I will deduce that the tranny needs rebuilding...I wouldnt worry about it till it doesnt shift...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users