Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Auto Dimming Mirror


  • Please log in to reply
3 replies to this topic

#1 cannonball

cannonball

    User Awaiting Email Confirmation

  • Members
  • 205 posts
  • Greenville

Posted 11 November 2004 - 12:23 PM

2000 OBW. I have determined that my autodim function is not working. Does anyone have any suggestions on what possible problems to look for or do I need to buy a new one and where. I know I have power to it because the compass works, and the green light comes on. Any ideas would be greatly appreciated.

Charles

#2 danz75

danz75

    USMB is life!

  • Members
  • 156 posts
  • Everett

Posted 11 November 2004 - 06:18 PM

Try cleaning the sensors with a little bit of alcohol on a swab. Make sure you get both sensors. I thought mine went out too but turned out that they just needed cleaning. Hope that works.




2000 OBW. I have determined that my autodim function is not working. Does anyone have any suggestions on what possible problems to look for or do I need to buy a new one and where. I know I have power to it because the compass works, and the green light comes on. Any ideas would be greatly appreciated.

Charles



#3 cannonball

cannonball

    User Awaiting Email Confirmation

  • Members
  • 205 posts
  • Greenville

Posted 15 November 2004 - 01:01 PM

Try cleaning the sensors with a little bit of alcohol on a swab. Make sure you get both sensors. I thought mine went out too but turned out that they just needed cleaning. Hope that works.


The only problem is I'm not sure exactly where to clean. Is the sensor in the hole on the front of the mirror or on the face near where the green light is?

#4 danz75

danz75

    USMB is life!

  • Members
  • 156 posts
  • Everett

Posted 15 November 2004 - 02:09 PM

The sensor is in a hole boh on the front and back of the mirror body. The green light is just an indicator to let you know the auto dimming function status.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users