Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Thoughts and stuff.....??


  • Please log in to reply
1 reply to this topic

#1 NVBigBlue

NVBigBlue

    USMB is life!

  • Members
  • 154 posts
  • Stagecoach

Posted 07 February 2005 - 01:20 AM

Hey guys,
This '86 Hatch I got for my son is driving my bonkers! Finally got it running again today after a few months of letting sit in the cold weather. Ended up swapping out the coil to get spark again. Now I just rebuilt the carb, and although I got it running again, it still has some problems. It wants to pop and snap back through carb just a little. Not a full back fire, but to me it sounds like the intake valves aren't quite closing all the way. I ran out of time to check the rocker arm clearances, but I'll do that next time I work on it. I did set TDC and verify correct dist. positioning, but still doing it. However, this thing has a few electrical problems as well.....ecu lights flashing, no temp showing, cooling fan won't come on, etc.....sooooo....I was thinking that maybe I'd just strip out all the electronic crap from the car, and get back to basics. I'm not worried about the smog stuff (I live in NV, and in a county that doesn't smog check, so no probs there). So any thoughts on the stuff I might want to keep? Additionally, I've given a lot of thought to just ditching the carb and swapping in the SPFI unit, replacing most of the wiring in the process.....
Now before you start commenting....remember...I only paid $50 for this car (mainly to get the BRAND NEW tires off of it....!!!) so if this is gets too far out of hand, I'll just buy him another little car (I happen to know where I can get a 5-spd justy for a song) and use this car as the doner for a project like Sweet82 has. :brow:
Thanks,
Bill

#2 VaporTrail

VaporTrail

    Brattitude Adjustment

  • Administrator
  • 11,160 posts
  • Central Iowa

Posted 07 February 2005 - 09:45 AM

if it's got the original motor in it, it will have hydroaulic liftes that don't need to have the valves adjusted, but they could maybe use a good cleaning...

run some SeaFoam through the gas tank.

there are some valve cleaning items on the market, but I haven't tried any of them.....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users