Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

94 loyale - idle up and down regularly???


  • Please log in to reply
3 replies to this topic

#1 vanagonfan

vanagonfan

    New User

  • Members
  • Pip
  • 3 posts
  • Sacramento

Posted 17 March 2005 - 08:15 PM

I have a 94 loyale, manual trans, that normally idles at about 1100, lately its idling at 1100-1250 going up and down regularly like clockwork every second or so. Anyone have any ideas where to look for the problem on this engine?

thanks,
Vanagon fan

#2 lmdew

lmdew

    _______

  • Members
  • 3,234 posts
  • Colorado Springs

Posted 17 March 2005 - 10:34 PM

I have a 94 loyale, manual trans, that normally idles at about 1100, lately its idling at 1100-1250 going up and down regularly like clockwork every second or so. Anyone have any ideas where to look for the problem on this engine?

thanks,
Vanagon fan


Air control valve on the front of the SPFI. Pull the hose off and plug both ends with your thumbs. I bet it will idle rock solid.

Later, Larry

#3 Skip

Skip

    Flatuous Blather

  • Moderator
  • 8,991 posts
  • Latrobe, Pennsylvania

Posted 18 March 2005 - 07:42 AM

I second Larry's reply

Try cleaning the IAC (Idle Air Control) he speaks of.



Do this by removing the hose to it and spraying it with

Gumout or the like.

You might want to try a search for idling problems.

BTW this is a very common problem.

The SPFI fuel system your car has,

should have this cleaning listed in

it's regular maint. section.

#4 vanagonfan

vanagonfan

    New User

  • Members
  • Pip
  • 3 posts
  • Sacramento

Posted 18 March 2005 - 04:25 PM

Thanks for the tips, I'll try that Saturday morning and see what happens. Other than that, the Loyale is an awesum little car. Can't wait to start my 2.2 conversion in my VW Westfalia!

I second Larry's reply

Try cleaning the IAC (Idle Air Control) he speaks of.



Do this by removing the hose to it and spraying it with

Gumout or the like.

You might want to try a search for idling problems.

BTW this is a very common problem.

The SPFI fuel system your car has,

should have this cleaning listed in

it's regular maint. section.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users