Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

my 2002 legacy wagon not covered by head gasket WP-99 advisory


  • Please log in to reply
5 replies to this topic

#1 hectorkatz

hectorkatz

    New User

  • Members
  • Pip
  • 3 posts
  • boston

Posted 30 January 2006 - 11:00 AM

I contacted SOA to find out why my 2002 leg wagon was not subject to the head gasaket WP99 advisory. I was told that my vehicle isnt covered by it...does anyone know when the manufacturing process was changed and what Subaru (allegedly) did to resolve the problem that the notification I have seen on the web was?

thanks

Dave

#2 cookie

cookie

    Elite Master of the Subaru

  • Members
  • 3,058 posts
  • SFO

Posted 30 January 2006 - 11:27 AM

Why you lucky dog! At some point Subaru started fitting the new improved head gasket with far less failure on the production line. I had this fitted to my car at great expense in 2003. Cars that were fitted with the new gasket are not affected by the service bu;lletin.

Many folks have wondered when this started, what's your production date?

#3 hectorkatz

hectorkatz

    New User

  • Members
  • Pip
  • 3 posts
  • boston

Posted 30 January 2006 - 11:34 AM

the car is in the dealer rservice dept right now...donno. I bought it in August of 2002. So it was late in the model year, I guess. I would guess they started on the 03's by that August, so I guess mine was probably one of the last of the 02s...

I will check and post the production date tomorrow.


Why you lucky dog! At some point Subaru started fitting the new improved head gasket with far less failure on the production line. I had this fitted to my car at great expense in 2003. Cars that were fitted with the new gasket are not affected by the service bu;lletin.

Many folks have wondered when this started, what's your production date?



#4 Strakes

Strakes

    Kaboom? Kaboom?

  • Members
  • 520 posts
  • Knoxville

Posted 30 January 2006 - 05:58 PM

My 2002 was manufactured in September 2001 and SOA said the same thing about my headgaskets. Mine was made after the "production change" that fixed the issue. Being paranoid, I still put the $1.50 bottle of Subaru goop in it at the last cooling system service.

#5 cookie

cookie

    Elite Master of the Subaru

  • Members
  • 3,058 posts
  • SFO

Posted 30 January 2006 - 06:05 PM

even paranoids have enemies. I don't think adding the goop is a bad idea because a few folks have had leaks in cold weather with the new ones.

#6 hectorkatz

hectorkatz

    New User

  • Members
  • Pip
  • 3 posts
  • boston

Posted 30 January 2006 - 06:22 PM

Okay...I checked the production date...it is March 2002. So it appears the gasket change was sometime between the summer of 01 and March 02.

The car returned from the dealer...they deny the black color of the coolant was oil. I had them change it anyway...i will be testing it regularly for signs of oil contamination.....just in case.


the car is in the dealer rservice dept right now...donno. I bought it in August of 2002. So it was late in the model year, I guess. I would guess they started on the 03's by that August, so I guess mine was probably one of the last of the 02s...

I will check and post the production date tomorrow.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users