Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

WRX STI Factory Gauges


  • Please log in to reply
4 replies to this topic

#1 nipper

nipper

    Semi Elite Master of the

  • Members
  • 17,562 posts
  • Long Island NY

Posted 01 March 2007 - 05:03 PM

Does anyone have the instruction sheet from H5010FE056 OE Gauge kit

http://cgi.ebay.com/...96944996&rd=1,1

I need a copy of the instruction sheet.

nipper

#2 dmanaenk

dmanaenk

    Eat, Live, Breath Subaru

  • Members
  • 311 posts
  • AA

Posted 01 March 2007 - 08:32 PM

Here's smth similar

#3 nipper

nipper

    Semi Elite Master of the

  • Members
  • 17,562 posts
  • Long Island NY

Posted 01 March 2007 - 09:06 PM

That helps to a point. Thanks.

At least now i know which ones illumunate the gauges.

Here is my problem. I ahve the JDM oil temp/oil press/volt gague set. They do plug in, but the oil ones dont work. I have the factory harness and sesnors

There is a mystery black box behind the gauges, which i have no idea what its purpose in life is. It has a chip in it and some sort of power transistor thingy (I can take pics of this if it helps). It is a factory peice, maybe an inch long.
Also on the harness is a wire with a blue connector cover (blade terminal male). It is factory, but I dont know if thats a power or a ground.
I am wondering if i can just bypass the black box, as it seems to have only three goes going to it.

Any ideas?

#4 dmanaenk

dmanaenk

    Eat, Live, Breath Subaru

  • Members
  • 311 posts
  • AA

Posted 02 March 2007 - 02:05 PM

So why exactly are you looking for instructions for H5010FE056? I would expect it to me some fairly recent WRX STI gauge pod, similar to the one I posted a link for. I tought you bought some 1998 wrx sti one.
I'll try to hit a couple of guys on russian forums, who might have more info, since a lot of old Japanese cars are making it to Russia :)

#5 nipper

nipper

    Semi Elite Master of the

  • Members
  • 17,562 posts
  • Long Island NY

Posted 02 March 2007 - 05:42 PM

Well subaru being subaru, and they rarely change things, i was oping that would give me a clue. On the ebay pictures i saw the same colors and same mystery wire on the harness.
I was hoping it would help.


nipper




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users