Jump to content

Search the Community

Showing results for tags 'expansion valve'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to the USMB!
    • Meet n' Greet. Your USMB Welcome Center
    • Members Rides
  • Older Generations of Subaru's 1960-1994 Except Legacy and Impreza
    • Historic Subaru Forum: 50's thru 70's
    • Old Gen.: 80's GL/DL/XT/Loyales...
  • Newer Generations of Subaru discussion
    • 1990 to Present Legacy, Impreza, Outback, Forester, Baja, WRX&WrxSTI, SVX
    • BRZ and its Sister the Scion FRS/Toyota GT86
    • Crosstrek "XV"
  • Marketplace
    • Ultimate Subaru Store
    • Products for your Subaru
  • Upgrading and Racing Discussion
    • Performance Tech Forums
    • Subaru Modifications
    • Subaru MotorSports
  • Ultimate Subaru Repair Manual-The Knowledge Base of USMB. Complied posts and writeups to common problems and projects.
    • Submit a Tip or Mod to the USRM
    • Product Links and References
    • The old Ultimate Subaru Repair Manual
    • Engine
    • Engine Electrical
    • Transmission, Axle, and Brakes
    • Heating and Cooling systems
    • Body Exterior
    • Interior / Body Electrical
    • Stereo tips and tricks
    • Offroad Modifications
    • Suspension and Steering
  • Off Topic Areas
    • Shop Talk
    • Alternative Vehicles (non soob)

Product Groups

  • Member Accounts
  • Ultimate Subaru Decals
  • Subaru Parts
    • Weber Carbs and Parts
    • Used Subaru Parts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Occupation


Ezboard Name


Referral


Biography


Vehicles

Found 3 results

  1. 98 obw 2.2 251k. AC has not worked in years. System has been evacuated and open for a long time. I was going to replace compressor only until I saw black sludge like oil dripping from the compressor and metal bits. Tried to flush all components and it was fruitless. One thing led to another and I found myself replacing everything including hoses when bolts snapped. I am hear to tell you that you can remove the evaporator in 30 minutes. No you do not need to remove the dash.
  2. I am replacing compressor on my 95 Impreza. Where is the expansion valve, or is there one? Is there an orifice tube? Thanks.
  3. I am slowly going about converting my '89 RX from R12 to R134a because the pulley bearing on my original compressor failed. I removed the evaporator today and took it apart to get the expansion valve out. The first thing I noticed was some weird rubber/tar gunk around one connection of the expansion valve and around where a piece of it touches a coolant line. What is this stuff? Is it necessary? I hope it wasn't put on to contain a leak. It wasn't tight on the parts so I don't think it was to fix a leak. The pictures below show what it looked like. I took the pictures after I peeled it off so it is just laying there as a representation in the pics. The new expansion valve I bought from RockAuto has different thread sizes than the original so it won't fit. It also won't fit over the pipes to seat against the O-ring. I will have to return it. It also has a third connector coming out of the top. I found this thread that says this was a feature of Hitachi A/C systems, but mine is Panasonic. I was going to get together with a local Subaru group on Saturday to work on this but I don't think I can get a new expansion valve by then. My thought is to use new O-rings and reuse the original expansion valve. It seems people frequently do this when switching to R134a from R12 with no adverse effects and I never noticed anything to think my original had problems. Thoughts on the weird gunk and reusing the expansion valve?
×